CRM module in Chromium based browsers


I have a problem loading the CRM module of Itarian in all Chromium based browsers… That’s Chrome, Brave and Edge.

I just get the loading dots across the screen and nothing happens. Works fine though in Firefox.

Hello @Ed_Johnson,

We have created a support ticket in regards to your report and will reach you via your forum registered email for further correspondence.

This worked for me in Chrome and in Edge/Chromium

  1. Open chrome Type: chrome://flags in the address bar and press the Enter key
  2. Modify the value for the following to Disabled
  3. SameSite by default cookies
  4. Enable removing SameSite=None cookies
  5. Cookies without SameSite must be secure
  6. Relaunch the Google Chrome browser and then log in to the portal again.

Thanks… Already sorted now but that’s pretty much what I did.

Thanks again

Looks like the CRM problem has returned in Chromium based browsers Edge/Chrome/Brave

I’ve tried the above ‘SameSite’ changes with no success.

Any pointers??

(firefox still works ok)

I am having the same problem. I tried the SameSite change with no luck. refused to connect.

Any update on this yet? The problem as been around for quite some time now.

So from today my last remaining browser (firefox) that worked with the crm has started doing the same thing as all the chromium based browsers. Just dots moving across the screen.

We need access to the crm as all our clients data is in there.

Hi @Ed_Johnson,

Our Product management team knows about this issue and they are working on it as a high priority. We will update you once we get any information.

Kind Regards,

Not seen any communication on this but it appears a fix has been applied at some point as the CRM is now functioning in Chromium based browsers. Thankyou.