Disabling - Show shared space shortcut on the desktop

In the profile’s UI Settings, we have

“Show shared space shortcut on the desktop” set to disabled

Yet it is still showing on desktops and users can still click and get into the shared space

@holmesshanea ,

Are you using multiple profiles? If not, please attempt to clone another profile with the same setting to hide shared space. Check as well on the associated profiles if the status is still pending or if it shows successfully processed.

I’ve notice that I cannot remove the shared space neither the security client desktop shortcut icon.