Dome Firewall Central Manager and Virtual Appliance 2.1 Released!

@eztech I ended up locked out of mine a few days after putting it up while trying to get my prior router (a Tomato-USB Shibby build) reconfigured as a Guest AP with the CDF. I was messing around with the VLAN settings (which cause the router to become unresponsive for about 1 minute when changes are applied) when I completely locked myself out of the unit and it stopped operating. I switched my Tomato unit back to router duty and have to take the CDF device back to my office to hook up a console cable or wipe and reinstall to get it operating again.

The CDF certainly has usability issues. Somethings are poorly described there are no warnings on settings changes, no tooltips for the options presented nor a built-in help guide should the user need documentation while there is no working internet connection.

About the security of the device itself. It did achieve EAL 4+ certification which falls in to the range of reasonably secure but there is a difference between a specified criteria and the device being configured to that criteria and the end-user configuring it out-of-the-box in such a way as to make the system defensible to a specified criteria.

I would like to see a setup wizard that provides various best practice scenarios so the installer can start with a known baseline and modify from there with warnings when it reduces system security.


I tried this one, and it still did not install, did you only have 2 NICs installed, or the 4??

@BOSS Since it was on a Sophos 110 UTM device it has 4 NIC ports. The v2.1 ISO was not uploaded to that link properly for the first couple of days after announcement and was still providing 2.0. If you downloaded it on the same day as it posted that may be the issue. (admittedly, my memory off all of this is a bit hazy)

OK, thanks, I will try again towards the end of the week.

Tried it again, still does not work, it still says,
"The following problem occurred on line 8 of the kickstart file:

Unknown command: block

install exited abnormally [1/1]
The system will be rebooted when you press Ctrl-c or Ctrl-Alt-Delete"

This is the issue I have for a long time, but still have not seen any confirmation from the Staff, that there has been an .iso released, only the .ova. I think a staff member was waiting for @bulut to confirm, as I believe that I seen on the forum that that had not released the ISO yet??

Don’t you worry @BOSS. We will follow this up with @bulut.

Great! I am looking for a firewall rule schedule. Is is available soon?

Hi z.yong ,

We already have it in the roadmap but still undergoing discussion. Updated information will be posted once discussions have been finalized. We will provide a notification once this feature comes to fruition. Thank you.

I am really hoping to hear back, I have 5 locations that will need a new UTM in the next couple weeks, and I still have not been able to try this one out. Any help would be great.

Hi @BOSS ,

Our developers are still working on your concern and was advised by @bulut that he already placed a request to have the task expedited. We also created a support ticket for your reported issue and will provide an update with you via email as soon as possible. Thank you and we appreciate your patience on this matter.

OK guys, I got your emails, but have not had the time to track all that stuff down for you, as I am not at that location very often, anyway, it looks like I am going to have to go with sonicwall or fortinet, as I do not have the time time mess around trying to wait for your ISO to work. With that said, do you sale an appliance I could test?? I am way past due on getting these locations set up, and had to already order a new sonicwall for one location, only 4 more locations needing edge devices, and I will have to have these set up very soon!!!

Hello @BOSS,

We have updated the support ticket associated with your concern to check other ways of resolving this matter. Still, we will wait for the requested information to further analyze the issue. Thank you