Emailed Alerts when Profile has been changed

The default alert profile which sends an email regarding performance of the RAM being 75% is still being sent from all the machines in the office to my email
I have removed the original profile as the default and made a clone the default where I removed the RAM check from the procedures
I made sure each of the machines has this new clone profile but I still get the alerts!!
This is very annoying please tell me how to stop the procedure from running and only allow the custom clone one I created.

Hi @jtlogic

         We apologize you encounter this issue in alerts profile, Please send us a screenshot of the "Alert Settings" tab of the custom alert you created.

Go to configuration templates>Alerts>alert name> Alert settings.
Also for more comprehensive support you can send an email to
Thank you.

This is the alert I have set to tell me if a server has gone offline and even it is messing up it sends me alerts if the server is offline for 300 seconds when I check the machine is still powered on

This Default alert is the one I cloned and called JTLogic Alert
it is still causing problems because it sends me emails saying the RAM performance

below is a picture of the Default Alert settings and it shows RAM disabled
I wish I could delete this alert, it is not even set as default anymore JTLogic Alert is the default


Also there is no way to edit the alert settings for this and I removed it from all machines so I dont know why I am being alerted

I think I have figured this out on my own. Once I clone the profile I disabled email notifications. That solves the problem of being notified for now. The problem still remains though that when alerts are enabled they do not follow the procedures I have in place. The alert settings still act like the default settings and notify me of RAM and other things I did not select.

I changed the profiles so that I would not get alerts but I still am. There needs to be a change to the way this part of the RMM is designed. It is too difficult to end the alerts!

Still getting alerts, someone help me out please

Hi @jtlogic
We would like to further assist you with this issue so please feel free to reply to the email we sent you at your convenience.