emergency almost

have noticed that RMM is filling up some computers with .log files. 30GB of log files is not uncommon, and today multiple server C: drives were filled totally by RMM activity and the logs.

This has been going on at least since 6/1

Seems a reboot of the computer stops the expansion of the log files

here is path
C:\Program Files\COMODO\RMM Agent Service\logs
and it seems the problem is active only when the RMM agent down by the clock on a Windows PC/server indicates it is “connecting” .

Please help us to stop these log generations without having to uninstall RMM, or reboot our servers and workstations

Thanks. The path is C:\Program Files\COMODO\RMM Agent Service on one server I am on now.

Do you have any guidance on how I can do this with an automation from inside Comodo One? Thanks for any help on this. I will try to figure it out in the next hour but do not have much spare time today for extra research. Over the weekend I have more time.

The Level=7 right now . I assume that is the default. Can we change that default in the One Portal? Or will we have to run an automation on all new PC’s?

Sorry for asking all the questions. Thank you.

Hello @ifo,

We are waiting for the updated script for changing the set level and mode from our script developers. We will keep you updated on this once it is done in a few minutes from now. Thank you.

Hello @ifo ,

Please refer to this link : https://scripts.comodo.com/frontend/web/topic/change-log-level-for-rmm-agent-service

and tell us your feedback.

Thank you.

Thank you very much. Have viewed the script, cloned it , approved it , and am running it on a test set of servers and client PC’s.


@ifo ,

Thank you for doing so. Please give us your feedback if the steps provided was able to resolve your issue or if you need further assistance.

Everything is ok now it seems. Your script worked! I will submit the survey you emailed to me for final response. Thank you again!

Hi @ifo ,

Thank you for the feedback.

Kind Regards,

Haven’t had this problem but thought I’d ask: does changing the log level also remove the large log files themselves?

Hi @PromptCare ,

Yes, it does. Upon executing the script you will have an option to modify the log level. If the LogLeveL is set to ZERO no logging will Occur