Endpoints showing offline?

I can log into the Remote Control application. All endpoints are showing. All endpoints are showing offline. Endpoints show as online in control panel as they should. I know they are not offline. I have tried choosing USA instead of EU and cannot log in that way. I have tried re-installing the program. Not sure where to go next. Cannot remote into clients via control panel or remote control application due to them showing offline in the app… Any ideas?

There’s currently no fault showing on https://status.one.comodo.com

Hello @CompuPro
Not too long ago, we received reports of a similar scenario like yours wherein another antivirus product (not CCS) was blocking the communication of the remote control software. Can you please check this on the affected devices?

Also, make sure that the IP Nos, Host Names and Port details described in the link below are allowed in the device’s network:
Endpoint Manager Services - IP Nos, Host Names and Port Details (for EU-hosted accounts)