Error Enrolling Certificate on iphone 6

I’ve done this process numerous times without issue in the past but today I’m trying to enroll an iPhone but I’m getting the following error when Installing the Comodo ITSM profile

Profile Installation Failed
A network error has occured

I’ve confirmed internet access from the device. Have been attempting this for at least an hour with no luck

Does anyone have any suggestions?

Iphone 6 iOS 11.1.1



@grayskyes As of this posting, the official support for iOS is from 7.x to 10.x only.

Thank you. Any idea when iOS 11 support will be added.


Hi @grayskyes
It is just a matter of days before the official support for iOS 11 gets implemented on the C1 platform. It will be included this coming Saturday (Nov 18th ). More information about the upcoming platform update can be found here.

Thank you again

I’m wondering if the platform was updated this weekend to support enrolling iOS 11 devices. I re-tried enrolling this iPhone device and am still getting the same message. Wiped it, re-added it to supervised mode through apple configurator but still get the same Profile Installation Failed A network error has occurred message. Any help would be appreciated. Thanks


Indeed iOS 11 is officially supported now. We will create a support ticket for you in accordance with this issue to further investigate the root cause and provide a solution a soon as possible.

Looks like there is no issue on your end… the iphones I was setting up were on wifi only (no SIM or LTE plan yet) and they wouldn’t enroll while on our corporate WIFI. Tried on an LTE hotspot and the enrollment worked. Not sure why it won’t enroll over WIFI has I have done it before with non LTE ipads and ipods. Are there specific ports that need to be opened through firewalls for enrollment to work?

Thank you again.

Hello @grayskyes,

We see that your support ticket has already been escalated. We will continue working with you in the process of resolving your case.

I’ve tried emailing support back regarding this issue, but my email keeps bouncing back. I wanted to let you know that this issue is still happening. For some reason it worked last week, now with 3 new phones I have tried and still get the Profile Installation Failed A network error has occured. I’ve tried enrolling using WIFI from two different locations and on LTE with no luck. I created a video of the process

I’m hoping this can be resolved as I have 5 phones to deploy this week… and I can’t get this working.