Feature Voting Functionality is Now Available!

Hi everyone,

We are happy to anounce our new feature voting functionality on https://one.comodo.com/voting/index.php
You can login with your Comodo credentials and submit new feature requests and vote on existing ones.
Everyone has limited number of votes (5 at the moment) to get a better sense on priority in total.

We would like to hear all your feedback and suggestions to improve it.

Best Regards,
Comodo ONE Product Team

@ElifAyhan Great, definitely something that is needed.

So should new feature requests now be submitted here to be voted on or should they be submitted to forum or to c1 ticket? Is there anyway to know if a feature is already on the roadmap prior to submitting or will that be weeded out by the admins?


Thanks for the great feedback!

You can still post on the forum and mention the forum link on the feature request site for further discussions. However, the main source of priority would be based on the votes. So, it would definitely would help everyone to submit the feature requests there as well.

Best regards,

Thats nice, but… I can’t login. I write my mail and password, the one I have to C1, then the page just refresh and I’m back to the login page again.

I’m seeing the same issue as well. I hadn’t heard about this new feature until I got an email from c1marketing@comodo.com today letting me know about it, but so far no dice. I’ve also tried logging into Comodo One (so that I have a valid login session active) and then navigating to the voting page, but that doesn’t work either.

@Noiden, @viridian ,

We have reported the issue to our Web Ops team concerning log-in issue with https://one.comodo.com/voting/index.php . You may receive a verification email to facilitate logging into the voting section. Please let us know if you have received the email.

@Jimmy ,
No verification mail yet… I have 2FA activated on my C1 account if that could have something to do with it.


Thank you for your response. We’ll seek an update from our Web Ops team and make a follow up right away.

Thanks @Jimmy - I’m in the exact same boat as @Noiden, so far I haven’t received a verification email, I’m still unable to sign in, and I also have 2FA activated on my C1 account, so it’s possible the issue may be related to 2FA.

@Damon C, do you have 2FA enabled on our C1 account? If not, that would be further evidence that this issue may be related to 2FA.

@Noiden @viridian ,

The voting system is using API based SSO functionality of C1. For Accounts which have 2FA, this functionality provides an alternative flow. The voting system also need to implement this alternative flow. We are working with the Webops development team in implementing the workflow to make your transition between our sites a more pleasurable experience. Please standby for the announcement on when this will be implemented.

In the meantime, you may temporarily disable 2FA on your C1 accounts so you may submit new and exciting feature requests and/or cast your votes on existing ones.

Here’s how to do it: (https://help.comodo.com/topic-289-1-…ntication.html)

If you have any questions, please do not hesitate to let us know so we may address them as soon as we can.
Thank you for your understanding

@Jimmy ,

But I does not feel safe without 2FA. =) Do you have some ETA on when this should be fixed?

Hello @Noiden ,

We don’t have the information available off-hand but we’ll get them for you and provide you with an update on this thread as soon as we can.

Thank you.

@Noiden @viridian ,

We would like to provide an update to confirm that 2FA has been implemented to the one.comodo.com/voting site. For accounts that have 2fA enabled, you no longer need to deactivate 2FA, you will need to type the authentication code to log-in. Please do check at your convenient time. Thank you

@Jimmy ,

Yeey… it’s working now. :smiley:

@Noiden ,

Wonderful! Thank you for the update

I have used my forum UN and PW and my Comodo UN and PW, the Forum one just refreshes, while the Comodo one says user does not exist. What credentials am I supposed to use?

@NickD Are you registered on the EU or the US server (one.comodo.com or one-us.comodo.com)? It should be the same credentials that you use to log into Comodo One. I’m on the US server myself and unable to log in with the same error message (user does not exist) and have submitted a ticket for the issue.

@Kristan I am on the US version

@NickD @Jimmy For reference, #FZJ-119-45311 is the ticket that I have opened for this issue, same results as above when attempting to log in using a US account.

To everyone ( @Kristan, @NickD )
We have already reached out to the responsible team to address the access issue of the Feature Voting page if your C1 account is hosted in the US server. Rest assured that we will have this resolved soon for everyone’s benefit.