Fully remove Comodo AEP

I’ve come across a problem quite a few times where after removing CCS/AEP the computer still reports that Comodo is the AV protecting the system.

I’ve tried every removal script in itarian… I’ve tried manually uninstalling… I’ve also tried the Removal tool. None seem able to fix this.

The only solution I’ve found is to rename the Repository (windows\system32\wbem) folder and allow windows to rebuild it. This isnt an ideal solution really as is a protected folder and can only be done offline.

Anyone come up with a more simple solution?

Hello @Ed_Johnson ,

Team is working on it. We will inform you as soon as we fix it.

Best Regards,

Try this:

Click Start-Run WBEMTEST

  1. Click Connect

  2. In the top field enter root\securitycenter (root\securitycenter2 (Vista/7 and newer))

  3. Click Connect

  4. Click Query

  5. Run the following Query:

SELECT * from Antivirusproduct

  1. Select the instance returned

  2. Click DELETE

  3. Close the query window

  4. Click Query again

  5. Run the Query:

SELECT * from Firewallproduct

  1. Select the instance returned

  2. Click DELETE

Thanks for the advice… Works a dream.

Hello @Ed_Johnson ,

the issue is found and our development team is working on it to fix it.