How to remote control without waiting for the approval

I want to remote control my home computer, but it keep asking for the user’s approval, I’m the user and I’m not available in front of the computer, how can I remote access it without approval?

You need to change to the highlighted option on your profile.

Thank you, but I can’t find this option active in my profile:

That’s odd, have you checked on other profiles?

The issue here is that you are using the built-in profile from the platform.

Please either clone the profile or create a new profile which will give you the ability to modify the profile in the way shown by @nct above.

Once you have done all this you will then have to assign the profile to the device by either applying it to the device directly or by assigning it to a profile that the devices are part of.