IP Addresses

I’m sure that I have seen the answer to this somewhere already, but cannot find it a the moment of typing this.

When configuring the various components of C1 for sending emails, what IP addresses does the components send from (so I can configure our email server to not use user authentication). The main one I need is service desk at the moment.

Email comes from

This doesn’t appear to be correct for my environment. I have configured my SMTP connector, yet test emails generated from C1 are getting quarantined and the ‘from’ IP is

I would also expect a service like Comodo to use multiple IPs for this, so can someone from Comodo confirm what the IPs are.

Hello @curatrix_pl,

Please refer to our Help Guide link for more information about IPs: https://help.comodo.com/topic-399-1-786-11019-Appendix-1---Firewall-Settings-for-ITSM-(IP-Addresses,-Host-Names-and-Ports).html

Thank you.

@Anna_C - The answer provided is barely relevant to the question asked.

I have asked - What IP address does the Service Desk send emails from. Currently, i am wasting a license to have emails working using SMTP authentication, but would rather handle this through a SMTP connector using the source IP address.

The help link you provided does not contain that information. That page provides guidance on allowing ports through the firewall for the various Comodo agents.

@curatrix_pl ,

We apologize for the confusion. We don’t have the information available off-hand but we’ll get them for you and provide you with an update as soon as we can.

@Jimmy - Any update on the IP Addresses.

Hi @curatrix_pl . I had send you an email about your question. Please check your mailbox. Thank you.

This information should also be made available here.

Hello @curatrix_pl and @dittoit,

The outgoing IP address of SD is “”
This is the IP address that is seen from the outside when SD is sending direct emails.
We do not recommend using connectors on Office 365 service to receive our emails because this behaviour has a much higher risk of getting SD emails marked as spam.
Using an Office 365 license/email account only for SD usage is the recommended and most problem free way.

Hope this helps. Please let us know if this answers your concern.

Ok, I think development have changed the server sending out the Emails from the SD, when I 1st started testing emails were defiantly coming from

Now they are coming from, I have SD setup sending through Office 365, as long as you add the IP onto the SPF record the emails wont be picked up as spam.

Could you please explain this:
Using an Office 365 license/email account only for SD usage is the recommended and most problem free way.

Hello @dittoit,

It means create an Office 365 account and use that only for receiving and sending SD emails as per development team.
Thank you and hope this answers your question.


My emails are now not sending again, the ip has changed ?? they are now coming from why has this changed? I had everything setup and working now its not??

please advise…

Hello @dittoit,

We appreciate for bringing this to our attention. We have created a support ticket for you for further investigation of the issue. Thank you

Office 365 should not be done via port 25, and the IPs should not be used to add to Office 365 to allow relaying either as this has caused C1 servers to be listed on the Microsoft High Risk Delivery Pool (HRDP), so emails sent via this platform will more than likely go into junk or be stopped by RBL checks as MS HDRP is listed everywhere.

You should have a dedicated user account for ServiceDesk (SD), then configure it in O365 to not expire the password. Configure ServiceDesk to login and send via port 587 as per MS Tech articles.

I warn you now that there is a problem with 365 sending which I’m working with support on currently.

I have always used this way of doing it. It’s even in M$ how to relay. I have tried the 587 with permissions and I cannot get it to send a test email. I have done spam tests on the emails sent out of the SD and the come back with a SCL of 1. I don’t care now how I do it I just want it to work !! As we all do ;). So far the only way I have managed to get this working is by adding a relay connector.

Fully understand, but the issue is doing this is causing all C1 clients and additional apps to be listed as spammers.


If you look at the comparison at the bottom you will see your option can get the HRDP enabled for the C1 platform meaning your clients will not get quotes, SD emails and more.

Option 1 is the best and would work if we can get the C1 servers off the HRDP list.

Intetesting. Where are you seeing the C1 ip’s on the lists ?. All checks I have done report the ip’s as clean

It’s an internal list which MS do not advertise…
But 90% of our clients are on Office 365; when we enable auth to use Office 365 for sending all emails go to junk … O365 reports say this is a end user rule which digging deeper is HRDP kicking in.

Swap them back to send via our spam filter (still using our domain) all service returns to normal.