Itarian platform + Remote control problem

Both the platform and the remote control having issues this morning… unable to get past login screen. Just a spinning wheel… Also platform website VERY slow loading.

Remote app shows error ‘Autologin error: Server return error with code 502’

Edit: Europe

Edit: now back online. All sorted.

Hi @Ed_Johnson,

Thanks for the update. Please let us know if the issue appears again, will ask the back-end team to create a support ticket.

Kind Regards,

Experiencing problems too.
Takes a long time to log into the web interface and when get logged in the RMM all devices shows down.

Same issue, cant get logged into the portal, just get a spinning dial after entering username and password. Please fix.

I tried to call the MSP number but just got a voicemail.

At this time we can not support our customers and thats a big problem for us.

Called several times.
It just ends up in voicemail.

Concerning that nobody has responded on the forum and nobody answer the phone.

The portal was a little slow today but otherwise functioning fine for me, along with remote control.

When I get logged into the RMM tool it shows all devices offline for me.

No response when you call.
No response on the forum.
No response from support.

Are they still in business?
This is getting concerning.

Not having that issue in the EU.

I can connect either, any news?

Cant get in touch with anyone at Itarian.

Communicating with StrobeIT now

Let us know what they say.
Robin from StrobeIT is a super nice and helpful guy.

YES chat with him frequently!

Are those having issues connecting from the USA? Let me know where about your connecting and I can report to Robin. It is “After hours” there.

Robin gave me an alternate link and I received the following message, leading me to believe someone the IP’s from the US are being blocked:

Screenshot 2022-02-24 151015.png

Been having issues all day in the USA, and I need to get back in to address some problems remotely via Itarian but cannot do so.

We are and we have tried from multiple IPs and both ATT and Comcast.

Why does not support answer calls or emails.
They are not checking the forums either.

I am communicating this to Robin