Mac RMM install problem

When I go to Add Devices from the RMM Administration Console, I only see Windows and Linux for OS choices.

I would like to enroll a Mac device. Macs are supported by Comodo Patch Management, so I figured it would be supported by RMM too

I tried selecting Linux, using the enrollment code option, but the when entering the code on a Mac it downloaded the Windows .msi file (instead of the Linux .sh file). I reproduced this behavior using Safari and Chrome.

I next tried selecting Linux, using the email option, and the link that was emailed out gives a 404 Not Found error. Same with the link option. The URL generated was

My question is: Are Macs supported by RMM, and if so how to I get an installer?


Hi John,

Thanks for taking part in collaboration!

We support Linux and MAC on Patch Management. However, MAC and Linux support is on the roadmap for RMM. We plan to publish it the release after the 29th of July.

Best regards,

Thanks for the quick response!

I will keep an eye on RMM for future Mac support. Thank you