MacOS 10.13 client install error: "The Installation failed"

Trying to get a client installed on a MacBook Pro with MacOS 10.13 installed, but the following error occurs:

An error occured during installation

The installation failed.

The installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.

Would appreciate some advice on how to find more logs and work out what is causing the error. (the user is remote so having remote access to the machine is very limited at the moment)

I am having the same issue I have raised a ticket will wait to see if I get a response back
Tried to check the log files but nothing jumpped out at me

After having contact from Tech support, they sent me the following instructions and now all seems to be working just fine
APN is not configured on the Itarian portal.

For more information kindly go through the below link

I have followed these directions and still get the same error message. Running 10.15.7

Hi @ManFromMars,

Sorry for the issue. Please check your Inbox for private message and provide requested detail to create support ticket.
Our back end team will investigate the issue.

Kind Regards,

Upon investigation, I was able to get it working. If anyone else ever has this issue, I found the solution was to delete all existing MDM Profiles and try to re-install the ITarian profiles.

I’m was using Meraki first, and installed Prey, and tried to use ITarian. Seems that you can’t have all 3 installed.

I think last night before I passed out, I had Meraki and Prey working together. Thankfully ITarian doesn’t seem to conflict with Sophos Home.

(It’s a computer for my son, so I I was trying to really cover my bases with MDMs.)

Hi @ManFromMars,

Thanks for informing. Glad that issue has been resolved.
Please reach us, if you have any other issues.

Kind Regards,

I am still having an issue with OSX Big Sur BigSur 11.0.1 device so I will create a ticket now.

The error was:

I am attempting to install ITarian Communication Client 6.38.39211.20090 I get:

“The installation failed.”

Screen Shot 2020-11-16 at 10.34.56 PM.png

Hello @ManFromMars ,

MacOS 11 will be fully supported at the end of 2020.

Best regards,

Is there a better date at this point?

Any progress so far? Time is running out

Hi @Itarian_FAN,

Can you please check this post explained for MAC OS Big Sur supported.

If you are using other version and facing the issue. Please let us know.

Kind Regards,

I have no M1 or newer Macbooks and still cannot enroll / install / update the ITSM Agent on BigSur. It ends up with the Installation Failed Error.
If the Agent is installed before the upgrade to BigSur then the Agent is/keeps working. Its just the installer that refusing.

Hello @Itarian_FAN ,

The reason for this is starting with BigSur, Apple requires additional user permissions upon agent installation. That is why the agent keeps working without issue before the upgrade. We are currently updating our agent installation process for BigSur. I will let you know of a possible release date on new agent.

Best regards,

Hope you guys find a solution to install this thing… im missing some endpoints now.