Message at the endpoint

HelLo today i notice that in one off the devices that i have in itsm , everytime i conect to it remotely using C.R.C a pop up message apears at the endpoint stating the name off my company , and also an item to terminate conection , i haven´t seen this in any other devices that i have when i connect to it using C.R.C could you please clarify this? how can i turn this off thank you!

Hello @duarte236,

We tried to replicate using the newCRC and the we were able to see the attached screen. This feature request was made by partners who wanted to see this functionality with the new CRC.

For now, we do not have the capability to edit features of CRC. Our best course of action is to forward a feature request to the development team and have the option to remove the “End Session” button and the option to hide the Company Name from the remote session.

We will send you an email to keep you updated on these feature requests.

Thank you.

CRC screenshot.PNG

@Riley_C @duarte236 Actually you can customise this option via the profile you use. Please see the screenshot.

Hello @nct,

Appreciate the correction. The “Remote Control” in the profile section was disabled on the profile I used to replicate @duarte236’s concern, which was a miss on my behalf.

@duarte236, if the option mentioned by @nct is applied to the profile, there will be no notification/indication that the endpoint is being remotely controlled.

Thank you.

Hello thank you very much for your explanation on this , i know know how to disabe the message at the endpoint ! thank you!.

@duarte236 ,

That’s wonderful news! Thank you for sharing your feedback.