Offline Devices

Good afternoon, I am presenting serious problems because some devices constantly appear offline in the endpoint manager console, check the ITSM service and it is stopped on all the machines that present the problem, it should start automatically and it does not. What is the solution to this problem? I reviewed forums of the year 2017 and there were also people presenting the same problem. Is the platform something common? Still no solution? Could someone help me with this issue?

My clients are complaining every week about this problem that although it seems minimal is quite serious.

@Nelson_Fereira ,

We are saddened to hear of this occurrence on your end. Do you have a network firewall in place on your infrastructure? If so, you can review our common IPs and ports. to first troubleshoot the issue. Since you mentioned all devices are affected, then we will need to consider a common factor on those machines like make and model, pre-bundled software and possibly 3rd party applications that can force the service to stop. You can send us as well an email to so we can investigate further by collecting some logs from any of those affected endpoints to determine the root cause of the issue.

They are not all devices, they are some … The firewall has already been checked and all ports are enabled, also IP addresses. In some machines the ITSM service starts automatically, in others it does not. Therefore the firewall is discarded. I have already sent an email to and they asked me for the windows event logs and a diagnosis that I made with the cisreporttool tool but I still haven’t received an answer.

It should be noted that when I start the ITSM service manually the problem is solved, but I cannot be starting the service manually every day, I am supposed to start automatically

@Nelson_Fereira ,

We will have your support ticket updated as soon as possible with our findings. You are correct, the ITSM service should automatically start and by no means need to be started manually.

Hi @Nelson_Fereira,

The support ticket indicates that the issue was resolved after performing changes in the registry.

Can you please confirm if your issue was resolved or do you face the issue again?
Thanks in advance.

Kind Regards,

Good afternoon gentlemen, if the problem has been resolved in the two machines that present the problem. However we are doing a study to see what causes this problem, since recently it happened to us in other machines, even a client of ours is presenting the problem. I could see that all the machines that have this problem have windows 10 operating system. Which leads us to think that something happens with this operating system that does not work well with the agent. If you have any documentation on this case I thank you very much you can send it to me.
and what requirements must the windows 10 operating system have to operate correctly with the endpoint manager agent.