Ongoing Issues with C1

Anyone got anything else to add?

  • Procedures service is not responding.
  • Windows Patch service is not responding.
  • 3rd Patry Patch service is not responding.
  • Software Inventory doesnt display
  • Windows updates.... still in foreign language! - Thats two updates where they advised the issue was fixed.
  • Comodo Remote Control - Fails to correctly identify when machines come back online after a reboot
  • C1 Dashboard - Patch Management, still not working (it hasnt in ages)
  • C1 Dashbaord - Service Desk Widget not working

When remoted into a Windows 2012 Server last night using my Surface Pro 4 the resolution was not tailored to fit the screen. I think it’s the design of the comodo app. I had to change the properties to allow it to display correctly (you guys should fix this). Also, when I was remoted into the server, I could not type correctly (VERY frustrating). I had to type on my own desktop in a notepad then copy and paste it into the registry of the server. Now Im looking for an alternative free remote solution until you guys can fix this. Unacceptable for remote support.

And by not type correctly I mean, I would type on the keyboard and the output would not be what I put. I would type for example the letter “h” and it would click someone random on the screen. I don’t know why it did that.

jtlogic - juse use the old RMM tools for now then, it works fine.

I use the old RMM admin console exclusively, superior tool in my opinion.

I have to say, I really like the old RMM tool also aside from just having the backup Remote Desktop for when Comodo Remote Control is acting up. There are quite a few things you just can’t do in ITSM:

-Device list that shows the logged user AND the public IP address (soooo handy for troubleshooting or quickly finding the computer the user is on)
-File Transfer (!!)
-Active Connections manager (great for firewall troubleshooting with apps having trouble running/communicating)
-Process explorer (see what’s running, kill processes all in the background)
-Shell Execute (get a command prompt, run powershell all in the background)
-System Cleaner (though you can duplicate these features with ITSM Procedures)

Other RMMs have a bunch of these features (and service manager, remove programs, etc.) in their web based RMM so it’s certainly possible we could see it integrated into ITSM sooner or later. I notice the ITSM Device -> Software inventory has checkboxs beside the file now, so maybe we’ll be able to remote uninstall stuff in there in the future.

I’d like to make sure ITSM has feature parity with the old RMM tool before they ditch it, if at all possible.

Erg… im on the enterprise plan and as such we dont get the RMM module, however those features sound awesome. Heres to hoping that they can/will migrate this functionality over, if they already had these tools why are they rewriting it from scratch?!

Hi everyone,

We are glad that you like the features on old RMM. We are always working on ITSM to match the exact or better functionality with old one. So, all of your requests are already on roadmap of ITSM.

Thank you for all of your inputs! You are ensuring this product to be best in the market and It is always moving on the right direction for IT admins.

Best regards,

The main on going issue I have, is the procedures are not running on schedule, to me this is a huge issue, and has been going on for over a month. Which leads me to my main ongoing issue, the main issue I see is that Comodo is too busy adding new things to the software, that they are not ensuring stability. I feel that it may be best to get what we have up and running right, then trying to add features. This procedure issue going on for over a month is ridiculous, I would not worry about more features, they are no good if what we already have don’t work.


We understand that the issue you have encountered requires urgent attention and for this we have escalated your concern to our support team. They will be reaching out to you to receive a timely resolution.

We always welcome suggestions from multiple partners and set a plan when these features would be rolled out. We meticulously set realistic and time-bound goals for our team to avoid overburdening our staff.

Thank you for your patience and understanding.


I appreciate the work done by the C Team.

I would like to add to this post for assisting the C_Team in enhancing the products as I also have many of the issues described above - I do have some additional issues with Dome as well, not mentioned above.

  1. The ‘scheduled reporting’ as advertised here (and also on the help screenshots is not available to us)
  2. We have found that the ‘Customized Block page’ message was not working as expected, it still display a generic message on previously installed agents
  3. This morning we found (again) that the blocking of pages is not working - nothing changed our side but all of a sudden previously blocked websites are now not blocked - so our concern is consistancy.
  4. We had a few assets (normally if joined to a Win domain) stopped working when rolling out cDome as the DNS is changed the assets could not authenticate to the PDC.
  5. There are ‘irritations’ as well - e.g. the Roaming Devices is not sorted - as we tend to roll out many different customers at a time it becomes more difficult to find if a customer/agent/pc is in the list as the sorting seems to be in the order we activated the agents.

I hope this assists.


Ahhh your braver than i am, i only deployed CDOME as a DNS blocker in the offices, i didnt have high hopes for the agent client.

I got the procedures running, I removed all the procedures, and set them back up, again, and they seem to be running now!!! Thanks for looking into the issue, I will monitor but can tell you that they ran last night!!!

Hi @BOSS ,

Good to hear that. Please let us know if you need anything else. Thank you.

I shall, thanks. I am stoked, ready to get back to getting things back in line!!!

Hi itb,

Thank you for your valuable feedback.We will be solving all these issues in very short time.

Meanwhile, let me add some replies to the topics:

Because of an on-going maintenance operation, these buttons were disabled temporarily. But soon they will be available again. I will be updating you personally once it’s done. Here is the link for the Help Page for Scheduled Reporting:…eneration.html

This is a known issue and our teams are working on it. With the upcoming release we aim to solve this.

Can you please DM me the time, date, account and the website/category you have experienced above issue for, so that I can forward it to team for deeper inspection ?

We will take a detailed look into this. Can you please send an email to explaining the situation ?

Just as a quick note: You can try adding the DC into “hosts file” of those assets.Also, if those assets support installation of cDome Agent, you can first add the external IP of them and the click Additional Settings where you can add hosts configurations and local DNS bypass settings per line. Once this is done, you can simply install Dome Agents and if they’re behind the external IP you’ve added previously, hosts file configurations will be done automatically, i.e if you add a line as “ theinternalIPaddress” it will propagate to all assets with agent, and they will override Shield’s DNS resolution and assets should successfully join the PDC.

We are working on this improvement and in the upcoming releases we will be solving this as well.

Again, thanks for the valuable feedback and if you have more just keep them coming :slight_smile: we’d love to hear about your opinion about cDome so that we can perfect it for your use.

Hi Bulut - thank you for the follow-up

Currently I cannot see anyone’s profile details - so your email is hidden from me
Should I email the asset/category etc to domesupport?



Hello @itb,

Good day and thank you for letting us know about your issue with the Comodo Dome. I created a support ticket for you to gather more details and investigate on the issue. Thank you and looking forward for your response.

Are there any updates on this at all?

  • Procedures service is not responding.
  • Windows Patch service is not responding.
  • 3rd Patry Patch service is not responding.
  • Software Inventory doesnt display
  • Windows updates.... still in foreign language! - Thats two updates where they advised the issue was fixed.
  • Comodo Remote Control - Fails to correctly identify when machines come back online after a reboot
  • C1 Dashboard - Patch Management, still not working (it hasnt in ages) (Fresh screenshots attached)
  • C1 Dashbaord - Service Desk Widget not working (Fresh screenshots attached)
  • NEW - ITSM Service fails to start. (NB: I have tried a couple of fixes from support and have another call today to look at this issue)
  • NEW - Forum Messages - Seems ive got 44 of them, no idea where and who from though! - When will this be fixed?!

Hi @Joners ,

We apologize for any inconvenience it caused, rest assured our team are doing their very best just to resolve your issues as soon as possible, your case was already handled by the proper team that will be able to resolve your case, we will keep you updated in any case that there will be some development or resolution and currently they are already doing thorough investigation. Again we do really apologize and thank you for bearing with us.