Parameters for no restart and silent install

Obviously, these are the two main factors when installing .msi files remotely. Every variation that I try comes back with an error about incorrect parameters.Both sources listed here: prove no results.

I’ve tried many variations:

/q /passive /norestart -q etc.

If anyone could please list the accepted arguments that would be appreciated.

Hi @campbell ,

Thank you for reporting this case, we will further investigate this issue and we will get back to you as soon as possible through email.

Hello @campbell ,

In order to silently install an .msi package with suppressed reboot option, you need to add the parameter " REBOOT=ReallySuppress " (there are other alternative parameters that should work as well, please see ). Please note that the silent install parameter (/quiet) is already included, that would explain why you were getting the incorrect parameters error message.