PM Agent Down

I seem to have a lot of systems showing “Agent Down” In Patch Management. The systems are showing available in RMM and I am able to “Takeover” just fine. I have tried to use the “Run Procedure” and reinstall patch management but that has worked on only 2 or 3 machines. The rest still show “Agent Down”. Any idea how to correct this? ~


Before reinstalling the Patch Management agent have you removed it from the Agents list, do you have double entries for the same endpoint?
Please try to check the connectivity to our servers from the endpoint that that show the agent being down:, IP (the IP might change, ALWAYS ping before), port 443, direction outgoing.

Looking forward to your reply.

Can ping no problem and port 443 is allways allow in the firewall.

Hello @Lindy,

We have contacted you by email regarding this issue as we need logs in order to further investigate the case.

Email sent. I’m not sure how to find the PM agent version and the one file did not exist in C:\Program Data\