Problem: Endpoint security blocked All network communication after install

  • Hi,
    We experience issues with 1 laptop installation, deployment of comodo one client security makes the computer not able to communicate on any network.
    the client software once installed indicates errors with Firewall status or defense plus when firewall component is not installed in the package profile.
    Any idea to help ?
    Windows 10 pro on an ASUS "not too old" computer, working very well without the client security deployed.

Hello @rbo ,

We are obviously dealing with a faulty installation case here, but the reasons for that could be multiple.
The best thing to do would be to schedule a remote support session with our Support Team and attempt troubleshooting on the spot.
We have contacting you by email, to try and schedule a remote support session. Please reply to that email with a convenient time frame for the remote session.


Problem now solved,
following advice of the support (very effective !)

it seems that using a very standard Policy for the device, deployed remotely, was better, and also after having cleaned the com=puter from Any comodo stuff.


  1. Run our removal tool on the system.
    CES removal tool x64:

CES removal tool x86:

  1. In ITSM, Clone the Recommended Windows Profile Standard Windows Profile for ITSM 5.4

  2. Associate this profile to your test device, and make sure only this one profile is associated.

  3. Redeploy CCS using the “Install MSI/packages” function.

Glad to hear that you are happy…

Just as a general remark (i), our removal tools are very powerful and can remove anything. So, please be careful about them before confirming what to remove on your endpoints :slight_smile:


is there a chance to get again hose tools ? I’m still trying to uninstall comodo security without sucess on another laptop.


Hi @rbo
You can access and download the updated versions with the links below:

For 64-Bit Operating Systems: CIS Cleanup Tool x64

For 32-Bit Operating Systems: CIS Cleanup Tool x86

Perfect, worked like a charm.