Problems triggering Comodo Package updates

I’ve got a number of client machines still on older versions of Comodo Endpoint Security, so I tried to trigger an update through the portal. I follow the standard procedure of selecting the computer, clicking “Install or Update Packages” then “Update Additional Comodo Packages” This brings up the dialog, where I then select “Update Comodo Client - Security” and change to warn about the reboot, rather than force, and click “Update”.

Usually when I do anything like this, I get the green box that shows up on the main screen in the top right corner saying “Command sent,” or something similar. For the past couple of days, I’m just getting a red bar in the same location, vertically about the size of a single line of text, but there is no actual text on it. The update never happens at the endpoint.

Is this something that’s being worked on?


Incidentally, the computer I’m trying this on right now is running the latest 6.11 version of the ITSM agent.

Never mind. I just tried it again, and now it works, on both the machines that have been failing for a day or two.

Hello @cbox
Good to hear that. Cheers!

Ok, now it’s acting up again. Doing the exact same thing.
I’ve tried on multiple machines that are all outdated, and the attached pic is what I get instead of the green “Command successfully sent” box.

I’ve got a number of machines that are on older versions of the client software, and I can’t update them timely or reliably because of this. Any ideas?

@cbox ,

We are not certain as to why would the error occur. Please note that you can update the Comodo Client Security from the ITSM Portal. If you are using Comodo Endpoint Security then this is a different product. Have you tried doing an update on just one device?

Yes, I meant Comodo Client Security. I managed the Endpoint Security Manager product for a couple of years in the past, so I’m stuck on that name.

I’ve tried one machine at a time, and multiples, too, and get the same issue when it’s happening. It seems to be inconsistent, though. It will act up for a few days, then start working, then act up again.
As I said, I’ve got a number of client machines on older versions, but some of them are used sporadically, rather than every day, so when I see one online, I try to update it. Sometimes it works, and sometimes I get the red bar. Once I’ve got a red bar, it does that for every update I try.
Incidentally, when it started working a few days ago, I tried to update a few machines, and while it said it sent the message successfully, at least 2 of those machines still say they’re running the old version.

Hello @cbox,

We will forward this sporadic issue to the development team. We will send you an email and request a couple of private information.

Looking forward to your response. Thank you.

I also got this error a couple of time, but it worked after I removed some text in my “custom message”, seems to be broken when you add “a lot” of text there.

Hi @Noiden ,

Thank you for reporting this case. We will inform our Development Team about the issue you are experiencing and we’ll get back to you as soon as possible through email.