Problems with collecting data from endpoints?

Are there any problems known with data collection from endpoints?
I have a customer who’s using critical software which is trying to update now.
But the program is blocked and is running virtual now.
Normally I coud find the blocked program and whitelist it.
But now it’s not being displayed in the ‘Security dashboards’ and under ‘Containment’.
on the client, in the logs, I can see that the program is blocked and is runned virtual.
I tried it from the last 2 hours but the system isn’t being displayed on the dashoard.
(Last message in the ‘security sub-systems’ was from this morning 3 hours ago. (other devices.)

From the status page I can see that everything is operational.

So, if everything is operational, how can I force the client to synchronize with the portal so I can whitelist the program?
(I already restarted the device)


Hello @ailan ,

We have informed our ITarian Team to review your reported issue and get back to your case as quickly as possible.

Thanks for the link from support:
I will look if I can use that info next time, but my question was if there were /are problems with collecting data from the clients.

In ‘Security dashboards’ I still can’t see the blocked programs from the affected device.
Last entry is still the same as this morning nearly 12 hours ago.
So no new entries from (other) devices.

Am I the only one?

Hello ailan,

We will follow up this issue on the support ticket that was created earlier.

Update: one and a half day further and still no updates in the ‘security dashboards’ whereas I normaly get 30-50 entries a day.
I want to whitelist a program a client uses. I think the only workaround is to uninstall CCS.

Hello @ailan ,

We are sorry for the inconvenience. We can schedule a remote session to work on this issue and the details for the same has been conveyed in the support ticket.

Hi @SethHD ,
I’ve got another emal from support regarding auto containment rules.

I don’t think a remote session would be needed. It’s not on my computer.
To clarify: see picture below.
The last event in Security Dashboards is from more then 2 days ago:

I’ve around 160 endpoints and since 2 days 0 events.

Hence my question if there are problems known regarding collecting data from endpoints.


We have forwarded the information to our development team and we will get back to you the soonest possible we can.

@SethHD , please check the private message I have sent you regarding this issue.

Good afternoon,
Nearly 4 days further and still no new events in Security dashboards.
And I’m not the only one who has this.
See other post from today:
Any thoughts?

You’re not alone. I’ve reported the same problem… notifications stopped for us 10:42am 21st Jan (uk time). I’ve had a message from Itarian that they are aware of the problem and are working on it.

Hi @Ed_Johnson ,
I know; the link in my previous post was to your post.
I hope they can track the problem because I can not believe that we’re the only one who have these problems.

You are not alone. I have the same problem.