Procedures don't seem to run unless I execute it twice

Been running into this - I’ll run a procedure, then watch the machine. The procedure doesn’t execute. I run the procedure again, and then it does run - but twice, nearly immediately.

Is something up with the current procedure execution mechanism?

I have reported this. Support are aware of it. Hopefully the upgrade this coming Saturday will help.

Thanks - yes! It’s really frustrating.

Well looks like this is still a problem, some are taking a long time to run, some don’t run AT ALL and some need to be run twice???

Hi @dittoit ,

May we know what are those scripts and how many scripts procedures have you run so far that doesn’t seem to execute right away?

some to collect logs, (yesterday and today on different machines), a script that checks the folder and file sizes of a C drive.


Hi @dittoit ,

We need to further investigate this issue and we will get in touch with you shortly through email. Thank you.

Hi @maximillianx ,

May we know if you’re still experiencing the same issue?

I am - I tested this out just now.

I run the process with no result, if I run it (or any other process), after 8 seconds, both procedures will run, sequentially.

i encountered this too.

Hi @navcom ,

Comodo is committed to your satisfaction and we in support will work with our Development Team to ensure the best possible response. While we strive to achieve resolution as quickly as possible, issues that require configuration changes are typically completed in less than five business days and for those rare cases wherein a code change is required, it will be available with the next release which is planned for October 21. After the Development Team has reviewed your issue, we will pass along any additional updates. Note that production stopping critical issues are handled with the highest priority and addressed in real-time.

We will also send you an email to keep track of this conversation. Thank you.