procedure's not working.

Hi, anybody else running procedure’s but not getting them to excute?

yesterday i was trying to remove AVG, i had to run the script a few times before it ran, and now im testing sending a message to a user, this also isnt working, infact it rust ran twice.

Hello @dittoit,

May I ask if you happened to get an error message whenever the procedures failed to run? Thank you

Hi @Samuel_C no they just dont run, then you tun again and this seems to push them through so sometimes you get the same running one after the other.

@dittoit ,

How many script procedures have you run so far that doesn’t seem to execute right away? We would like to replicate the scripts you have tried and compare the results.

Hi @dittoit

We need to further investigate this issue and we will get in touch with you shortly via email.
Thank you.


Hi, so i just ran this script ITarian Forum - ITarian Forum

1st time 13.13, nothing, so ran again at 13.19, then i get 2 messages, see attached.

Hi @dittoit ,

Thank you for letting us know on the other hand we are aware of the situation and we are working very hard to resolve this as quickly as possible.

We will also send you an email for any update.

ITSM seems to be failing all over the place for me.

All im getting is “Procedures service is currently not responding.” and the Patch Management services not responding.

Hi @Joners,

We thank you for the information and a ticket has been created for you for this issue, so we can inform you immediately once the issue is resolved or should we need other information.

We certainly appreciate your patience on this matter. Thanks.

Morning, im getting new errors see attached…

not responding.PNG

data is loading.PNG

yep i get that too, seems to be most parts of ITSM not working even though the portal is up.

Hi @Joners @dittoit ,

Thank you for reporting this case, we will inform our Development Team regarding this new error and we’ll get back to you as soon as possible.

@Jordan_C : why have you not escalated this to the Rapid Response team?

@melih any idea when this will be working again? Still showing as not responding here.

I just tried to send a mesage via a procedure it didnt run, nothing in the logs.

Hi @dittoit . We had send you the script to “Uninstall AVG Cloudcare with User Interaction” last August 29, 2017 thru email. Please find the .json file attached. This procedure should be run as “Logged in User”. As running the script shows Two Pop-ups which is from the script for user interaction and other from AVG Application. You need to select “YES” for Uninstalling AVG . Choosing “NO” or “cancel” will not provide an output on the execution logs. Please let us know if this helps.

20170829-AVGDailogboxuninstall.json (3.05 KB)

Hi @dittoit , @Joners . The concern about the “procedures not running or working” is currently being investigated by our Development Team. We had contacted you on your respected email addresses for updates about this concern.

Yes you have. I havent heard anything back though, just that a ticket has been created. Considering this should be a priority 1 incident its not being dealt with very quickly. There has been next to no information from support (apart from the comments on this thread).

Hi @melih ,

A ticket has already been raised to the Development Team. We will provide an update as soon as possible.

Hi @Joners . We’ve been told by our Development Team that the fix for the issue ““Procedures service is currently not responding.”/Procedure’s not working/Patch Management services not responding” has been completed. Please take time to check and confirm from your end. I did send you an email about this concern.We are looking forward for your response. Thank you.