Remote Access Not Working

I have not been able to remote into any system all day, I usually use the old Admin console, as the tool set is FAR superior, but it says that I have a network error, so I tried the CRC, it just switches between connecting and disconnected. I was curious if anyone else is having this issue, like I said, it has been most of today.

I also get a 502 bad gateway, when I try to download a new Admin Console. I was able to log into a system, with the CRC, but not the one I need to, I still get get the connecting and disconnected status.

We have been informed by the backend team that there is some maintenance work being performed on the old RMM servers. Rest assured that that they are doing their best to finish the work ASAP. We appreciate your patience on the matter.

Great, thanks for the update, I really would like to see them re intregrate it back into the rmm, I always have to have two utilities open, and hunt for the systems.

I am getting some systems offline in CRC, some are blue or green in ITSM but when I click remote from ITSM they work.

@dittoit ,

Are these devices just part of same group/profile? Seems like a UI issue. We’ll make a report to our Development team right away.

different companies.

@dittoit ,

Thank you for your quick response.

Still the same problem this morning. offline in CRC but online in ITSM

Hello @dittoit ,

Thank you for the feedback.
Support team will get in touch with you shortly via email regarding this instance to get more information.