RMM administrator console

All of a sudden I cannot log into the administrators console. I am able to log into the web interface. The console tells me to check my network connections, I have tried disabling my firewall and and antivirus. I am not sure when this started as I am testing this product out. I am aware there was a patch the other day. I have tried uninstalling reinstalling, also tried different computers and different internet connections. Does anyone have any other suggestions I could try?

Before you sign in to the console, click “About” to check the version installed.
Should be, Product version: 5.18.364527.162, make sure you have the latest installed.

Thanks for the suggestion I figure out what the issue is now I Have to resolve it. I tether my laptop to my mobile and I can log into the admin console. This tells me I need to open a port of direct a port to my machine. Now I need to figure out which port. I have tried 8080 that didnt work. Now it will be trial and error unless I can find some documentation telling me which ports I need to unblock


Try and check if ports 80 and 443 are opened as well. These two along with the 8080 are used.

Please advise the outcome.

that didnt work, keeps telling me to check network connectivity


It seems that a similar case was escalated. Can you please tell me the email address that you used to login so I can mention it on the ticket please?

donlane1979@gmail.com, as I said I can log into admin console if I tether my mobile but my normal internet connection nothing I do will allow me to log in. I have disabled firewall opened ports even directed ports directly to my computer.


The ports should be opened for outgoing connections, since you are trying to access the console and not the other way around. Can you please confirm that?
The fact that you can access it via the phone’s mobile data, would indicate that it might be an issue with the network connection that you have at the office.
Would you be able to try the connection again with an outside line?

Looking forward to your reply.

I have checked. currently I am at home so I am accessing the admin console via home internet I have checked my router settings they look good. I have also turned off my firewall and virus scans still same issue


Can you try with a different browser? Also, did you manage to install the RMM Console? If so, is it prompting you with the same error?

I can log into the web interface. It is the rmm console I cannot log into

Ok. I will escalate the Case. I will create a ticket.


We will need some logs from the machine in order to better investigate this. Please follow the below steps and reply back with the them:
Navigate to:
C\Program Files (x86)\COMODO\RMM Administration Console
or to
C\Program Files\COMODO\RMM Administration Console
2. Edit dbg_config.ini: change Level=3 to Level=15
3. Wait for the issue to reproduce (try and sign in again) and then collect Logs from:
C:\Program Files (x86)\COMODO\RMM Administration Console\logs
C:\Program Files\COMODO\RMM Administration Console\logs

i have multiple log files in there, which did you need. I have unit, unit_manager and splash_screen

Here are both of the logs. Thank you for your help

unitlog.txt (20.7 KB)

unitmanagerlog.txt (1.02 KB)

Thank you! I have sent the email.