RMM is down for me

I was just working away, RMM became very slow, and then non responsive, now getting a DBconnection error. I would also like to inform that like last month, the 3rd party updates again installed LibreOffice to the different language. I am starting to think this is due to the fact that I can not open my software in the US version, is this so, how do I log into the US version?? Anyway, I would appreciate the help getting the RMM back up, as I am no longer able to work…

It is back up for me now, but when I was trying to access an individual device, I was getting the 502 error.


We have tried to replicate your issue and reach our development team for any issues and found none. There was a small latency on the ITSM portal a couple of minutes ago but it had been resolved already.

down for me…502

Hello @m00fer,

Our development team is aware and working to fix the issue. We will keep you posted on this forum page for the update and once the issue is resolved. Thank you

Same here :frowning:

Status says OK!!! Not much point on this status page ??

But on https://one.comodo.com/app/#/license…ty_manager/rmm

CDbConnection failed to open the DB connection.

Under ITSM, when navigate to Device Management

Get same error message:
CDbConnection failed to open the DB connection.

And the winner for the most optimistic DEV team goes to COMODO !!!

Minor Glitches :)

@m00fer @dittoit @mhberglund ,

Please do check ITSM. Our development team had addressed this unforeseen issue.The portal should be loading fine now.

Confirming that I can access ITSM web pages and endpoint Client Communication agents now connecting.

Its backup, but seems supper slow.

@mhberglund ,

We thank you for giving us an update. Should you encounter any issues with the portal, please do not hesitate to reach us.

Stopped using that page as never correct

@StrobeTech ,

Our Development Team had been informed about the incorrect status of the page. We will have the page updated and fixed as soon as possible

We informed the back-end team of what you’ve encountered @BOSS and we are currently waiting for an update from them.