RMM won't install in MSI installer on ITSM since update

Possibly this is by design, but I wanted to do a background install of something using the RMM Shell Execute command tonight, and I went to install the RMM agent via the ITSM MSI installer, and it will not let you, the INSTALL button is not “lit” like it is when you select, say, the Comodo Security addon. I know RMM is being phased out (it would be great to have a shell execute in ITSM though and/or some of the other cool things like the process explorer) so, as I said, maybe this is by design (but then why not just remove it from the install menu).

Also, one thing on the Client Viewer update - if the screen “refreshes” or whatever you call it from a login prompt on a server to the desktop screen, the old Viewer would disconnect and then automatically reconnect once the VNC or whatever driver on the endpoint adjusted, but now when this happens, it just closes the Comodo Viewer, so you have to go run it again (and then you’ll be at the desktop). Not a big deal, just thought you guys should know.

Hello @ indieserve

 Thank you for reporting this case, we will investigate on this issue and contact you as soon as possible.

UPDATE: since for some other issues I’d been reporting I was told to try a browser other than Chrome (my go-to browser), I tried Firefox and I CAN deploy the RMM addon to endpoints in Firefox, so it’s a Chrome-related issue I guess. Is it safe to assume Firefox then is the preferred browser for using C1? (ie what you guys test against?)

Hello indieserve,

I tried using Chrome to install MSI packages (RMM & CCC) and we encountered no issues. You may try it again. About the grayed out Install button when installing RMM Plugin Agent additional please select as well Update Comodo Client Security.