RMM Won't install

I just downloaded the x64 RMM agent yesterday and attempted to install on windows 8.1. When it got to the point of starting services, it gave an error that it could not start services due to no permissions to start it. This is logged in as administrator. I have tried running from command line as admin, install as admin and being logged in as the admin instead of just an admin, again with the same attempts. Same error every time. The error is as follows:

Error 1920. Service COMODO LPS Launcher (CLPSLauncher) failed to start. Verify that you have sufficient privileges to start system services.

Edit: Turned off Avast for business during install and the service error cleared and the product installed. But now it has a new issue that when I log in with the same account that I login to the dashboard with it asks for an activation code.

The x86 agent on a windows 7 x86 machine won’t run at all just giving me an error, “The installation package could not be opened. Contact the application vendor to verify this is a valid windows installer package”, even when I skip the version check.

Edit: Downloaded the installed again and it ran this time and did not ask me for activation, seems that is just an issue with the x64 version.

Both machines have had a sfc scan done and both found no issues.

Is there a problem with the new install files?

In addition, after a reboot and Avast for Business was turned back on I cannot run the admin console without first stopping Avast.


It looks like Avast is blocking some components of it. You may try to disable hips kind of components on Avast to see if it can run without completely turned off.

We are also going to check this issue.

Regarding asking for password, could you please try again from the beginning. You should use same admin account on manage.comodo.com to download the console and after installation, login to console.

Best regards,


Avast was notified about the false positive and they should have whitelisted our installer. Could you please check again?