Scheduling Procedures

Hi… After following the resources on how to schedule a procedure nothing seems to happen. . . The procedure runs when ran on the fly (it’s a copy file local and install procedure). I added it to a profile and schedule various ways, but when the time passes nothing seems to execute. Is there a test-run of some sort to make sure configurations are correct in order to make sure the procedure runs properly when scheduled?. . .

Hello @evoevoevo
We would like inform you that the C1 platform is about to go on maintenance mode for the update rollout. (Check out the March 3rd announcement!)

The same announcement is also mentioned in the C1 portal login page.

Please do try again once the maintenance mode has been lifted later.

Thanks i did take the maintenance into consideration but failed to note the time difference. . . .anyway those schedules ran and worked somehow after the date/time they were set for, but anyway i just scheduled a few today and am not seeing any action or logs on it running, or attempting to run. . . . I though maybe the time zone off (which might explain why those scheduled on Friday wound up working eventually) so I looked in my time zone settings but that is correct.

@evoevoevo ,

Your case might still be related to the post . We can add this report as well. Support team had been trying to contact you with your forum registered email for additional information (logs, account details etc) and we are currently waiting for your reply for the details we are seeking to forward to the Development Team for investigation. Please reply to our mail at your convenient time.

I am also having issues running monitoring procedures in addition to ad-hoc executions. Nothing happens, I see no logs show up in the script logs entry for the devices I run them against.

@maximillianx ,

We will add your report as well and perform an investigation with the help of our Product Developers to identify and resolve the root cause of the issue.