Script to uninstall Symantec Endpoint Protection version 12.1.4013.4013

This script is used to uninstall Symantec Endpoint Protection version 12.1.4013.4013

Run the script as system user.

Please refer the link below

The link is broken.

How do I run a scrip that works and will remove Symantec AV.

@smartcloud ,

We apologize. Please refer to this link…ntec-softwares

For Symantec Endpoint Protection…int-protection

You can use this process of executing a script procedure.

Not working for me.

2018/07/05 04:56:31 PM Finished success Symantec Endpoint Protection not uninstalled Restart your system and try again

I did the restart and it still did not work.
So many things not really working in this platform.

I just bought 70 licensees and already regret it.

Rest assured that we will reach out to the script development team to share the results of your usage of the removal scripts.

In the off chance @smartcloud, did you run the script(s) as a ‘System User’? Also which specific script produced the message that you posted above?

I ran it as localsystem user.
Only of them would import and that was the Json, the other one in normal Comodo fashion did not even install.

The more I use this platform the less impressed I am.
Your phone support seems to be either clueless or just simply lazy and rude.

I requested a refund. I feel like an alpha tester and I dont pay for that.

@smartcloud have you trial the product before diving in? Those who are familiar with the MSP space would say that the platform is not fully mature but there is big potential. In regards to Symantec endpoint removal, I had challenges removing with the script also, I also realize that manually removing SEP I had run uninstall about 3 times. If I remembered currently I ended running the script 2 or 3 times before SEP was removed. Also before requesting a refund look at what you are paying for the Comodo Advance Endpoint Protection which in my opinion is a very very good piece of technology everything else such as RMM, Patch Management, MDM, Service Desk, Cdome Shield, CWatch EDR etc. is free.

I think it has potential but its far from mature.
We did test this for a while but never tried to remove Symantc.
so far the few scripts I have tried has not work.
I have 70 computers to remove Symantec from and I need the script to do so.
Or I have to run to 3 different locations and do it manually.

I heard from support last week regarding the script and they asked for more info but not a word since.

@smartcloud ,

We apologize for the delay. We have communicated with our script developers for an update and modification of the procedure. You can rest assured an update will be provided as soon as possible

@smartcloud understood I’ve been testing on a client 100+ endpoints 30 different locations there was some challenges with removing Symantec but not too bad I still have 30 more to go but they are on micros POS servers I have one to do testing on before I start removing Symantec and pushing CCS. But I would be patient and work along with the CTeam to bring your project to a success. Have you rolled out the CCC agents onto all of the machines as yet?

@libretech, I did have some success with the script today. It reports as the procedure fails in the log but if you run it again it removes Symantec. But I have only tested it on 2 workstations so far.
I am exited.

Trying to get CCC installed at a client site. Symantec is on those and I think its blocking it. Any suggestions?

@smartcloud that’s some good news! Do you have a WAN environment? Are you installing through bulk installation?

Yes, its WAN but I am running each install using the bulk installation for each location so I am not installing it over the WAN.

Ok understood, seems like it maybe Symantec policies I would watch symantec logs when pushing the agents to see if anything pops up there.

Is there an updated script to remove SEP v14.0.2349.0100. I have an older script from here that has worked on older versions but I’ve tried it on multiple machines with version 14 and it is not running. The execution log doesn’t show it as running, failing, success. There’s no sign of the script even attempting to run.

Hi @troxelr

Can you please check the below script for uninstalling Symantec Endpoint Protection and provide your feedback?