"Server return error with code undefined"

I updates Comodo Remote Control and now I’m unable to login. I’m trying to use the “Comodo ONE” login mode, as usual works, I enter the correct Email and Password, select Europe server, as usual, and when I click Sign In the app says “server return error with code undefined”.

I tried both Repair action and also Uninstall / Re-install from a new downloaded exe, but got the same situation. I couldn’t find information on this error elsewhere, what is very strange.

I’m using CRC on a Windows Server 2016 Datacenter edition, updated. As I said, it worked nicely until the last update - version 6.19.126114.18060.

Please help.


@dotpro ,

We have created a support ticket to investigate the root cause of your reported issue. We will coordinate with you shortly via your forum registered email.

We were having the same error, all we had to do was reset our password to resolve the error.

@IT_Tony ,

We thank you for sharing the results of your test. We have communicated with forum user @dotpro and have tried replicating his issue for our backend services and was able to log-in without any issues.

@rbartley ,

What portal instance are you logged in? Is it one.comodo.com? or one-us.comodo.com. Attempt to do a reset password, then completely log out from the remote tool and relaunch once more.