Service Desk not working

Am I the only one unable to do anything on Service Desk?

Its ok for me.

Hello @MTekhna ,

Thank you for reporting the case.
I was unable to replicate the issue on my end.
Are you getting an error message?


@Jay There’s no error message. When I attempt to create a ticket the window dulls over the form so I can’t input any info. I can’t read delete or close tickets. It spins and returns to the same screen. Tickets are presently coming in from Spiceworks to the email I setup for the service desk.

Hi @MTekhna
In your attempts to create a ticket, which browser were you using? Also, have you tried to perform the same set of actions using another browser?

@Rick_C All issues were on Chrome, IE appears to be working fine.

Same here. IE good, Chrome no good.

@MTekhna, kindly provide the version of Chrome being used, so we can test this on our end.


@Raymond_Co 61.0.3163.91

Hi @MTekhna,

We appreciate the information. We will be testing on our end and will provide an update once available.


Hi @MTekhna @hd
We performed a couple of tests on our side to try to reproduce the issue that you encountered with SD on Chrome. We tried on an older version (v60.x) and the latest version (v61.0.3163.91) but we are unable to reproduce it. The SD allowed us to create tickets, etc.

Will it be possible if we can ask for a screenshot of when the ‘window dulls over the form’ when you try to create a ticket? Also, do you happen to know if you have any extensions installed on your copy of Chrome that could possibly influence a web page behavior or how the page loads?

@Rick_C I am running Chrome in developer mode.
I also have the following extensions installed:
Adobe Acrobat
Caret 1.6.28
Chrome Apps & Extensions Developer Tool 0.1.18
Chrome Dev Editor 0.23.3550
Chrome RDP
Chrome Remote Desktop 61.0.3163.20
Cisco WebEx Extension 1.0.12
Docs Online Viewer 8.1.2
drumbit 1.1.3
FLV Player 0.0.6
Google Docs 0.9
Google Docs Offline 1.4
Google Sheets 1.1
Google Slides 0.9
Google Tasks (by Google) 1.3
GoToMeeting Pro Screensharing
Grammarly for Chrome 14.800.1159
HP Client Security Manager
HP Print for Chrome 16.2.11
HubSpot Sales 2.6.100
IPP / CUPS printing for Chrome & Chromebooks 0.1.33
Office Editing for Docs, Sheets & Slides 120.2070.2080.1
Open Screenshot 24.0
PDF Viewer 1.8.557
Pinterest Save Button 3.0.3
Simple EPUB Reader 4.3
Tandem Editor 0.6.5
TeamViewer 12.1.7400
Videostream for Google Chromecast™ 2.17.501.0
Zoom 2.6.1023.724

@MTekhna ,

We are still unable to reproduce your reported case. It is possible that one of the extensions might cause it. Do you recall the most recent extension you have added on chrome? Please disable it temporarily on Chrome. right click on one of the visible extensions> Manage extensions then uncheck one extension and try to reload Service Desk again. Try running Chrome as well on incognito. Please give us an update.

@Jimmy It appears to work fine in Chrome incognito mode also.

Hello @MTekhna and @hd

We would like to verify if you are still getting an error on SD after the release today? Thank you and looking forward to your response.

@Samuel_C It’s still not working for me in Chrome, except incognito mode. I disabled all the extensions so not sure what else to do there except maybe a reinstall.

Hello @MTekhna,

Reinstalling the affected browser will be the next option. We would like to verify as well how many devices are affected with this issue on chrome? Thank you

I had this problems in Chrome last week, for me the problems disappeared after I cleared all the cache, cookies and history.

Hi @Noiden ,

We appreciate your feedback. Thank you and have a good one.