Shared Space icon

Is there a way to have this icon NOT display on the desktop when CCS is installed?


On one of the screenshots ‘shared space’ is shown and can be hidden from view.

Hello @pcgntx
Just like what @nct pointed out, you can choose not to display the ‘Shared Space’ shortcut in the ‘UI Settings’ section (under General Settings) of the profile.