Slow access to Console and changes


My business partner and I have just stared using Comodo One and it looks great. The only issue at this point is that when navigating and making changes it takes a while to respond/refresh. My connection is at about 40MBPS and my partner is at around 90 so I dont think its us.

Anyone else in Australia having this issue?


Hi @flamincomputers ,

Thank you for reporting this case. We would like to know what are the browsers you used to access the portal? Have you tried clearing the cache and cookies and reboot the device? If same thing will happen please let us know so that we can create a ticket for you to further investigate the issue or email us to Thank you.


I use Chrome and my Business partner uses Edge. Ive cleared the cache and there is no real improvement. Thanks

Even posting a reply to this forum takes about 7 seconds to complete

Hello @flamincomputers,

We have tried on our environment and unable to reproduce the issue. We have created a support ticket for this concern to further investigate and provide possible solutions. Thank you and feel free to respond to the support ticket.