Target is offline or inaccessible (not registered on XMPP)

I’m getting this error for the vast majority of devices I’ve been trying to connect to today with Comodo Client Viewer takeover on ITSM. You guys having backend issues?

@indieserve we’ll check on that and we’ll keep you posted. We also created a ticket for this issue.

Experiencing same issue…was working fine a couple of days ago now unable to access any endpoints with CCV. Now impacting our customer support requests. There was no maintenance notifications issued by Comodo that work was being done on XMPP Server.

We’ll have your inquiry/concern forwarded to the backend team. A ticket has also been created for this inquiry/concern.

Hi @indieserve

We are working on the root cause but in the mean time I know that this post helped you. Sorry for inconvenience.

@cmadeiros could you please also check this post and see if it would help you as well?


Thanks guys, appreciate it. Just seems a bunch of frustrating bugs hit (and/or everyone else) all at once. Remote control, patch management, service desk. To be fair I really only started using ServiceDesk in the past month in a serious way (trying to track billable time). I hope you don’t mind my endless stream of bug reports, but I think in the end it will make this a better product. I hope also that you don’t mind me posting any general UI/UX use-ability type issues (where something isn’t very intuitive or could be re-organized to be more convenient or functional). This really is a great product and the development pace has been pretty aggressive so I do understand sometimes there are going to be bugs when all the time is spent adding features and not as much time spent testing things.

We do appreciate all of these inputs and thank you for contributing to build the best tool for this great community!

Please don’t hesitate to provide feedback on any aspect. We love them!

Also, thank you for seeing the big picture and your understanding on our little mistakes… :slight_smile:


Having the same issues. The remote control seems very inconsistent.

You could run the script for restarting it on all your endpoints and you should be good. Our remote control has been solid since.

is this a built in procedure or a separate script?

Separate script. Or you can reboot the endpoint, either will fix the issue.

That seems to have fixed it. Thanks a bunch :slight_smile:


We’re glad to hear it worked. Reach us just in case you have encountered any issue. have a good day.

Usually when CCV don’t connect, RMM agent, which is separate, still works. I don’t use CCV, not enough tools for me, RMM agent is the only way. Only time I ever use CCV is when I had to reinstall RMM agent. I would rather not see the RMM agent go anywhere, that tool is far superior to CCV.

I find this also, RMM agent I think is parallel to ITSM similar to how the old patch management is. It’s nice that they give everyone a choice while things are still new and may have bugs to be ironed out.

RMM agent has some nice features I’d rather not give up :slight_smile:

Please send us a list of what you need to carry over from RMM to CCV and we’ll see if we can make it work.

it would be nice for remote cmd and file transfers without having to remote into the machine

Hello @mspsupport,
We have forwarded your feature request to our development team and we will let you know once this feature becomes available.
I sent you an email to help you keep track of your request.

Thank you for your feedback.

Hi @bestradardetector ,

Thank you for bringing this issue to our attention. We would like to clarify the issues you’re encountering. Do you receive any error message?