Trouble signing in

Hehe, hard to give prompt care that way!!

Quite correct, @BOSS . Console just opened for me, too. Took about two minutes on the “loading plugins” but it’s open. Can’t wait for them to implement custom/descriptive names so that I can recognize one generically named PC from another. Turns out renaming the PC after installation doesn’t change the name on the RMM list.

That would be a great addition, I just tried to do a remote connection, and remote desktop was the only one plugin available, but at least I can remote in and work.

Just checked on that and I’ve got the same here. But, on mine, RD is the only one in the dropdown BUT in the main page of the session, “no plugins available for use”. So, even if I select RD, I can’t use it. (And, just before I hit Post Reply, at least a full minute with the RD page being blank, it suddenly loaded).

Hello @BOSS ,

We are still working on this and hopefully soon enough you will have all the tool available.

@PromptCare : Thank you for reporting the issue! I have escalated the problem so a fix can be released as soon as possible.

All seems to be up for me this morning, thanks to the comodo team for staying on it for us.

@Ilker Uh oh guys, I am having trouble again, but it may be self induced this time, I had a lot of computers in PM that needed rebooted, so I thought I would set up a simple job to restart all my computers, and get them up to snuff. After doing this, I am now unable to log into my console, nor log into my rmm web module, just like the last couple days. Is there a flaw or something that could cause such an issue from just a mass reboot?? Which by the way, none of the computers have restarted as of yet…

unable to login to the admin console or access the rmm console on the website. tried multiple browsers and computers

Hello @BOSS @dlane1979

Thank you for bringing this to our attention. It seems that we are experiencing some issues and we have escalated the case.
We will let you know as soon as we have any information on the matter.

Thank you!

This is the second serious issue I have had in a few months time not good guys. From what I Have read this issue has been going on for a few days now


The RMM Console should be available now.

Thank you.

You are right, its not good, that is why everyone is working 24/7 trying to fix it. As this product gains maturity all these one off problems will disappear. For example the latest one was an architectural issue with the load. We identified it and this should no longer be an issue. I can’t say, I don’t think any service provider can, that we won’t have any problems in the future, but one thing i can say, we will work our backsides off day and night to resolve it.

what makes you who you are is not whether you will hit a bad patch or not in your journey, but how you deal with it.

We are here for you.


Mine is up, thanks. When my console opened back up, it opened many end points. That was the last thing my console done before the it crashed. When I ran that simple restart job, on 100 end points, it began opening all my end points, which I did not want, and RMM crashed, and no endpoints restarted.

It sounds like the RMM console tried to restore the last operations which were running from before it stopped working. If you choose to end the sessions, it should clear up all the windows, one by one, ending the “takeover” over the endpoints. Could you please try that and let us know what the outcome is?

I did have to close them one by one, but I am curious why the job opened them all in the first place. Very simple, one procedure job, power manager restart to 100 end points. It opened maybe 30-50 endpoint consoles and then the RMM locked up. To me it seemed more than coincidence, and it was not just my console that went down. Is all the end points going to open every time I run a job on multiple end points??


No, the operations should run without automatically opening a session to each individual endpoint on which the job was ran. This may have happened because the console did not “close” properly the last time and when it came back online it automatically opened those unfinished tasks. You could try a simpler Policy on one of the workstations and it should behave like previously mentioned (running without opening a connection to the endpoint itself).

Is this related to the other outages?
Just had two PCs, one remote and one on my workbench (so nothing in common), that couldn’t download the PM installer. I’m trying the “Install PM” procedure on the first but it’s just sitting at 10% (or, it was, if I go out of Jobs and back in, I lose the clickable “+” to expand the info.)

Edit: Hadn’t needed to check in on the PM Portal but that’s not loading either. :confused: 504 Gateway Timeout


The issue with the “Install PM” procedure that is stuck at 10% in RMM it seems that is related to a temporary issue that we experience with Patch Management module. Our team is already working on fixing this issue in order for the module to become available as soon as possible. We apologize for the inconvenience that this might have caused.

Regarding the issue with losing the clickable ‘+’ when you go out of ‘Jobs’ and then back in: this should not happen. You should be able to click on the ‘In progress’ tab at the top, go to the job that you have started and click the ‘+’ symbol in order to expand and check the status.


The Patch Management module should be working fine now.

Well, I got online to try to test try the job setup again, and can not log into tne panel, or the RMM web module…:frowning: