Trusted File Contained?

See attached, is this right? it is stopping other programs function correctly.

Hi @dittoit
May we ask what programs are affected by this contained process/application? Is this happening only on one device or more?

I have a BDR that uses StorageCraft as the software where I can boot backup images in the event of a disaster.

Unfortunate CCS is picking part of the process up and its stopping it working.

I have tried adding the files to exemptions but it’s not working.

SEE CASE EAY-828-12365

Have you tried to add to a whitelist the actual software (StorageCraft) @dittoit ?

So I created a whitelist, listed all the folders with * and I listed the exe directly, then I added this list to the “Exclusion groups” in the Exclusions under setting in Containment.

When the program didn’t run as expected the exact exe didn’t show as contained in the logs on the endpoint. I have now added the same whitelist as a rule under containment.

Now the program is running as expected AND the correct exe is now show as being ignored in the logs.

My point is I had to guess the file that was being blocked as it wasn’t being reported correctly in the endpoint logs.

I have a remote session tomorrow so lets see what they say.


@dittoit Good to hear about your success with excluding the StorageCraft software from containment. Based on your support ticket, the remote session will be at 10am GMT this Monday (27th Nov).

Deleted comment as it was incorrect.