Unable to login on Portal


I’m trying to log in into the protal and can’t get past the loginscreen:

Password and Captcha filled in correctly, and have tried multiple times.

Status-page say’s all the services are ‘Operational’.

Are there any know issues?


Hi @ailan,

Sorry for the trouble. We didn’t receive any issue with portal. Can you please try now and report us if you still face issue.

Kind Regards,

Hi PremJKumar,

I still couldn’t login so I had to reset the password.

After reset, I got the message that 2FA wasn’t set up. Even if I have used 2FA.
When I tried to enable it again I got an error with ‘Invalid pin’ so I left it for now.

After that I could log in with my new password and with my old 2FA tokens.

So, still very strange, but the problem has been solved.

Looks like something in my account went wrong suddenly.
Was I the only one?


Hi @ailan,

This might be a temporary problem with the browser. Also, this issue has not been reported by any other user. If the issue happens again then please revert to us and we will look into it.

I am not able to login either, and when I ask for a password reset I do not receive the email.

I have encountered this a few times particularly with the annoying captcha… I make sure to manually paste the url “https://one-us.comodo.com/

one thing I have found is the invalid pin error often can be resolved by going into google auth app and choosing the option to sync now under “more/settings” “time correction for codes”