Unknown File Hunter - Cannot Login to 2008R2 Workgroup server

I am trying to scan the local computer in a workgroup. I have tried the ip address and by server name.
I have tried the administrator user name and password, along with workgroup\admiinistrator and receive the error
“Failed: Login problem (access denied), Access is denied”
I have also tried using a different administrator user and password with no love.
How to troubleshoot please?

Hello @Rickkee

On our side we were not able to replicate the issues you are encountering.
As a model here are the credentials we used:
Workgroup: workgroup name (in our test environment it was the default name generated by Windows)
Login: administrator (again the default account)
Password: the password set by us.

As a suggestion please try to check if you can log in locally with the account, and if you have the appropriate privileges.

We are sorry that this does not seem like much but we believe that this might be an account related issue.

In case you are still not able to run the scan please send us an e-mail at c1-support@comodo.com and we will continue investigating the problem.

Solved the problem. The other admin user was logged via remote desktop.
NOTE: To scan the workgroup or local computer with Unknown File Hunter, you have to use a second administrator user to run the scanner.
(Windows NT does not allow multiple logins from the same admin user)
*** This should be in the docmentation, but I could not find it ****
Please consider as a feature improvement that “It would be helpful to have a “Troubleshooting” menu item in application.”

Thank you,

Hello, @Rickkee

We are glad to hear that the issue was solved. Indeed the suggestion you made sounds great; we have forwarded it to the appropriate team for analysis.