Update Procedures

So far, only confirmation is that my 8 day check ran, no updates yet, we will see about it tonight.

Still no updates running, I had several alerts last night about failed patches, but it does not seem that any patches ran.

@Ilker I have confirmed, updates still not running, and the ones that did, snagged on the security patch again??? How can I reset this stuff?? remove the old stale snagged entries??? SHould I remove the procedures from the profile, and try to set it all up again??? I really need to get running. I was hopeful about the March update, but it did not fix my issue. I will say, that my 8 day check procedure did seem to run over the weekend though, and it was not running before. I even manually ran the patches from the device in ITSM. The security patch snagged there also…

@Ilker , I can also confirm that 3rd party patching is not working, I have gave it a day or two, and 3rd party apps still have not updated.

Is this even for real?? I have been with C1 since very close to the beginning, and I sure can’t get my stuff to work like they seem to be able to, and it sounds like they didn’t even start until after Acronis was introduced… I would like for everyone, including this person, to go to my post and give some advice to all the struggling C1 users. I read the paper, and strongly disagree with the software working like they try to portray. I must admin that I am getting very frustrated, and am not trying to troll, but this software does not work like this paper suggest, at least not for me!!!


Thank you for letting us know about your experiences of our products. We have read your post on the other forum and we are working on the best resolution for you.

Thank you for your imperturbability.

Thanks for your reply, and trust me, I am getting to a point where I am getting very perturbed about the situation, doing all this stuff manually is making me sleep deprived, which is feeding it. I am really wanting some other people to chime in on my other post, as I would love to know if the issue is just with my account, or what??? I seem to have some weird issues that no one else seems to mention, like not being able to see the CCC info when opened from the task bar, which by the way is only happening on the systems that I have had on the software the longest, on the latest installs, I can see it just fine. I will be anxiously awaiting a resolution to these issues!!!

I see you guys moved my post, this was in response to a review you guys had in PDF, I was concerned of the authenticity, since mine has never worked like they said. I still never heard from the person who left the review stating anything about their setup. I am just very curious as to how they got theirs to work so well, and I can not.

Hi Clay,

I do understand you are having issues and we are trying to help you. However, none of these issues would validate your need to question the authenticity of any post we are making with regards to our customers.

You already asked that question about if others has the similar issues on another post. I moved these conversations here due to the relevant issues.


All I was saying is that anyone can type anything up, and put it in pdf format, and say anything they want. And I think it was a viable question, since my profile can not perform like that, in the least.They said the software works just as advertised, not true in my case, why would I not question it, or ask other users if that is fact?? All I have to go on is my own experience, so excuse me if I am a little skeptical about something I have not seen with my own eyes, your team has seen my issues with their own eyes, but the issue is still there. Yes, you are trying to help, but I have had many issues for some time, by the way, thanks @melih for insisting on my issues getting looked at. Maybe next let me know the reason you are moving my post, instead of seeming sneaky about it. It may be your site, but the post was mine. By the way, not one member replied and said that they were not having any issues, so I still have not seen, with my own eyes, one person to validate that write up. And I did just see another post pop up with update issues, have you ever thought that maybe I am seeing the issues first, because I try to use the software to it’s full potential, if not beyond!!! OK, my rant is over, but next time you want to question why someone would be skeptical, understand that the internet is full of lies, and I am not that easily convinced!!!

I once seen a quote, online, from Abraham Lincoln, it said don’t believe everything you read on the internet. I felt that was fitting!!! LOL :rolleyes:

I might understand your skepticism if it was any public website, if the poster was anonymous. However, this is moderated forum and the poster is an administrator (a Comodo Employee).

We are all having issues on our daily usage over any product but this doesn’t mean that nobody is happy about any product. Issues could be irritating but they are temporary. They would be resolved one by one.

I do understand you have some of these issues to be resolved but that section is not for “bug reporting” or “expressing skepticism for random posts”. Sorry for moving your posts (they are not deleted or edited but just moved), but we need to moderate the forum for proper operation.

By the way, I am sure we are going to get a similar statement from you in the near future :wink:

(No worries, we are going address all of your issues before).


I have said my peace on the matter, and I do appreciate all that you and comodo do, I am looking forward to the kinks being worked out. I am happy with the product, and see the tremendous potential, or I would of already moved on. I think this product will revolutionize the industry. In my opinion, your marketing tactics are great, as I would of likely never moved to a lot of the things I use, if your marketing of the product C1. It just gets difficult holding my side up of my obligations, without C1 doing what it should. Just let me know what you need from me, as I am ready to do my part to help get this stuff straightened out. Thanks for your replies.

Back to the issue at hand, @Ilker , it would seem that my weekly scripts seem to be running, but now fewer of the patches are running. I am going to run some manually as I have to get them updated, unless you reply back and want me to wait. I have started very few of them, and may start a few more, but have other things to do for a while, so not many of them will get done until this afternoon.

@Ilker , after the minor release, all but maybe 30 systems ran the procedures. The others seemed to of tried to run, but snagged. I am wondering if it is possible that they schedule started before the update filtered to them??? I rebooted all the endpoints that snagged, and we will know more tomorrow.


Let’s keep following up. It should be all fixed with the CRT release done yesterday. Please be sure that your endpoints has the latest version of the client (6.4.6248.17043 - released yesterday).