Update Procedures

I am curious about the patch procedures, is there a way to reset them?? I have a large number of systems that where the patch logs stopped after the last update. I could try to uninstall all your C1 software and reinstall, but that is really not ideal. I do have some that plowed right through the update just fine, some that started working after I changed profiles, then changed back, and some that just did start working again. I did test several scenarios, and found that the stubborned one seemed to work after I totally uninstalled all your software, and reinstalled. I would love to be able to just push a fix out from my webpanel.

It would seem that I am also having an issue with the patch management on newly installed systems also. I have a system that I set up on the 11th, stopped running update procedure on the 12th??? I am really needing this to work, or I will have to spend countless hours trying to do it all manually, on many systems. Is anyone else having these issues??

Out of the last 20 systems I looked at, only one is still running the patch procedures on the scheduled interval. I am going to start manually updating these things, but that is one reason I chose to go with this type of software. Could you all please look into this?? @Ilker @melih @Dylan This is a major issue also, do you have any questions?? I am using cloned profiles, applied on the group level on some, and on the agent level on others. I do not know what else you may need to know, but the 13th was tech tuesday, so I noticed that all my endpoints are not catching updates, this is not a good thing…

I found about 10 more systems that are running patch procedures as expected. It would seem that the ones I checked were running as expected, but I did not check them all. I am going to try to dig deeper, but I have some systems that have not even ran any procedures at all. I think there should be some sort of alert if the our profiles do not run at all, or stops running.

Hello @BOSS ,

We have contacted you by email regarding the reported issue.


Team is following this up with you. Please let us know the details. If anything is wrong, we would address ASAP.


I replied to the request, about 3 hours ago, or about an hour after you posted. Thanks for your assistance in this matter.

Any update?? I also noticed that I have all the setting set to log virus scans and the such, they are not logging either…

@Dylan @Ilker , I was checking the systems out today, one that has been running solid for over 2 months, snagged on a security update yesterday, and has not finished. Do you have any advice on how to get my updates running again?? I am in the process of setting up several new systems for a new client, and these procedures are listed out in my contract.

Getting an update from you guys, is like the updates going to my agents, few and far between!!! LOL :rolleyes:

@Dylan @Ilker @melih I just looked over 22 systems, 8 are working as expected, 14 are not working. All these systems are all in the same company, running the same profile, all applied at the same group level. 1 ran fine for two days after a fresh install and just up and quit for no apparent reason, 5 ran fine for 2 months and got snagged up on a security patch procedure, 4 ran fine for 2-3 months and just up and quit for no apparent reason, 2 of them quit working around the time that I applied the profile at the group level, one ran fine for 3 months and got snagged up on a patch maintenance procedure, and 1 has no entries because it wasn’t working and I tried removing the software totally reinstalling it and everything else I could think of. It still has not logged on thing??? I hope this little bit of insight helps, I didn’t really see any rhyme or reason, and this is only for 22 agents, a very small fraction of what I have out there. Please get these issues resolved, hopefully quickly, so I rest easy knowing that this software is doing what it claims to do. Thanks in advance, for your assistance in this matter.


We apologize for the challenges this issue has caused.

We will be investigating the matter and will get back to you as soon as possible.

@Dylan @Riley_C @Ilker @melih I thought I would let you all know that I just set up a couple systems, new and fresh installs of Windows 10 Pro, and they are not running the procedures either?? I have looked, I have some working OK that have auto updates enabled, and some are working OK with auto updates disables, and some exact opposite. Now, I am wondering if any of my monitors are working on the offending systems, or other automated procedures. Out of a all my systems, well over 150 enrolled, I have only got an alert from one system since this started, but that was two days ago, before the it also snagged on a security patch update… I am also having issues with the systems that did not change at all, still running the same profile, applied at the device level. I will know over the weekend, if my automated procedures are going to run, since I have certain checks and automated tasks that run over the weekend. ALso, the fresh systems, they are not showing anything in the logs, like the procedures are not even trying to launch. This is very frustrating, some of my systems show the last procedures as running on 2/26, which was some of my weekly tasks, and it really started raising an eyebrow when they were still down last weekend after my tasks should of ran, so I started digging. now here we are, and things are not really working at all. Is it possible that the automated patch procedures are running too close to each other, and one not finishing before the other starts, confusing it??? I am really reaching for straws here, especially since it was working fine before???

@Dylan @Riley_C @Ilker @melih I have an update, it would seem that none of my automated tasks ran on the systems that the update procedures are not running on, at least from my preliminary checks. I will dig deeper, but this is a very very bad flaw somewhere, and is really something that I hope gets addressed very soon. I now have many systems that are not updating, and are not running any of my automated tasks. I also have several new Windows 10 Pro systems that have not ran any procedures or updates, not one time, and they have not even had any patch procedures run to snag up, and break stuff. Is anyone else having these issues??? I am starting to get desperate here, and will be forced to start looking into other solutions very soon, if this software can not do what it needs to so I can support my clients. If none of my procedures are running, it is very likely that my monitors are not running either, as I did not get any alerts from any system that is not running the patch procedures either. I would really hate for another hard drive to fail on my watch, before I can get around to the manual checks. This will really impact my reputation with clients, as I market a proactive approach, as opposed to a reactive approach. But right now this is not really the case, as I have had one hard drive die, before I caught it, due to software issues. Hope I am not coming across too strong, but this software is starting to be in the center of people’s businesses, and in moving to that level, we expect more out of your software. I have been using your software since very close to the beginning, moving it so slowly into all my production environments, waiting to the stability needed to move it on out into the center of my clientele base, I even ordered all comodo AV solutions since it integrates into C1. This issue has been going on far too long, and there should of been a release to address these major issues, weeks ago…

@Dylan @Riley_C @Ilker @melih I tried to uninstall everything, all your comodo software off of an endpoint that would not upgrade the CCC version, total uninstall, manually, as it would not work with that script you sent me, nor would it uninstall when I chose delete from ITSM, which I feel is very important to remove our software from clients that may be leaving, or clients that we may fire. Anyway, I uninstalled everything, tried to reinstall after a reboot, now the profile will not associate, only says sending processing, been like that for over an hour… I feel things are getting worse by the day…


Problem is detected from the information you provided, thank you!

Root cause is under investigation now and with your help, I believe we can address this issue on next release in a week (25th of March).


This is great news, I appreciate your assistance in this matter, and I am happy to help any way I can, that’s what will make the software great. I got a request today for some more files, I will be getting those over as soon as I can!!! I know that the 25th is coming quick, and you want to incorporate it into the 25th release.

I sent over logs from a few other systems, please let me know you need any other info, maybe from a different profile or something??? Looking forward to this release, hoping to see this issue resolved!!! Have you also detected the reason that the automated procedures and monitors are not working??

@Ilker , did you get this issue resolved in this latest release?? I hope that I got enough information sent to y’all!!


Team confirmed it is resolved on lab environment. Would love to hear the same from you.

Do us a favor and update your profile again (any change on profile would update it on all devices) please. And please keep us informed about what you see.