Windows Embedded Standard

Hi Everyone,
I’ve had a search but haven’t managed to find anything, we’ll be taking on a new client that uses HP Thin Clients in Kiosk mode at a number of sites and will require us to remote on every so often. I’ve just had a go at testing the remote control software and once it connects just gives me a black screen. Has anyone else come across this or knows if maybe it isn’t supported on this OS



Hi @Chris-VIVID,

First thing that we need to check here is the version of your Comodo Remote Control console. Do you have the latest version: 6.25.21754.19010? If so, The next thing we need to check is if it happens to all enrolled devices or just with a specific one. If it’s an isolated case, try to re-enroll the device and see if it’s doing the same thing.

Also, If your devices are connected on a restricted network environment, you may have to whitelist the following IP Nos, Host Names and Port of the communication client or the remote control console.

Ezekiel Aquino
Consultant Engineer - Team Lead

Hi Ezekiel,

I am using the latest client.
I’ve done a bit of testing and so far I have tried it on a fresh install with no other configuration after trying it previously on this one then on 2 other HP Thin Clients with Windows Embedded Standard 7. I also tried it on their network and our own to see if there was anything in place on their network that may cause a headache but unfortunately I get the same results of a black screen, what I did find was the keyboard is forwarded and but the mouse isn’t this is the same if I’m viewing it as a normal desktop or if it is in Kiosk mode.



@Chris-VIVID ,

We thank you for givign us an update. We will need to dig deeper with this case scenario with the help of our product Developers. We will communicate with you via support email for details we will need for investigation.