Bug Reports - Issues for Comodo RMM

Hi all,

Lets use this sticky topic to report bugs and issues. When you are reporting it please provide as much as information as you can to be able to pinpoint the problem and quicker resolution.

Here is a general format to report the bug:

A. The bug/issue

  1. What you did:
  2. What actually happened or you actually saw:
  3. What you expected to happen or see:
  4. Whether you can make the problem happen again, and if so exact steps to make it happen:
  5. Any other information (eg your guess regarding the cause, with reasons):

B. Files appended. (Please zip unless screenshots)

  1. Screenshots of UI bugs:
  2. Screenshot of setting page. Can be used instead of typed product and database version.

C. Your set-up - Please provide these when asked specifically as a Private Message to Comodo Staff.

  1. What is your Company Name?
  2. What is your email?
  3. If it is related with Endpoints, Device OS details:
  4. Time Stamp of the problem

A. The bug/issue

  1. What you did:Tried to create a procedure to install Google Chrome
  2. What actually happened or you actually saw: Got this error in the job log

The chrome1 job has started.
The Application Installer plugin has been successfully deployed.
Download URL: http://XXXXXXXXXXXXXXXXXXXXXX/google…terprise64.msi
Install command line: googlechromestandaloneenterprise64.msi
Cancel command line:

Downloading the ‘googlechromestandaloneenterprise64.msi’ setup file…

The ‘googlechromestandaloneenterprise64.msi’ setup file could not be downloaded.

The chrome1 job has failed.

  1. What you expected to happen or see:
    Chrome to be installed

  2. Whether you can make the problem happen again, and if so exact steps to make it happen:

  • log into RMM tool
  • Click on Procedures
  • Enter in information as shown in attachment
  • Click Save
  • Create Job with procedure
  • view job log on agent that was selected in procedure 5. Any other information (eg your guess regarding the cause, with reasons):

    PM me for exact information.


  • Hi Josh,

    you don’t need to put the MSI name on command line. You should only put the additional command line parameters there like /s (for silent install on most cases). Could you please try again like that?

    I am adding an example screen shot.

    App Installation.png

    Thank you for feedback,

    We are investigating this.

    Best regards,

    I am unable to apply policies to endpoints.
    I created a policy containing some monitoring information and I tried to apply it to two different endpoints. One running Windows XP, the other running Windows 7 Pro. The RMM tries to apply the policy, but then says “Apply Failed”. I downloaded the RMM console and agents three days ago, so I assume it’s the latest versions.


    Could you please send us the logs of admin computer and client computer from below folders to be investigated? you can send them directly to c1-support@comodo.com

    if the device has X86 architecture:
    C:\Program Files (x86)\COMODO\RMM Administration Console\logs C:\Program Files (x86)\COMODO\RMM Agent\logs

    if the device has X64 architecture:
    C:\Program Files\COMODO\RMM Administration Console\logs
    C:\Program Files\COMODO\RMM Agent\logs

    I’m having trouble opening the RMM module. When I try to open it on the web console via Comodo1, I enter my user info and it just spins and doesn’t log me in. When I try to login via the desktop app I get an error stating: Network error on activating license, please check your network connection and try again. There a link to Renew License or boxes to enter new license information. I turned off my firewall and antivirus but it still doesn’t work. Any ideas?


    There is a temporary issue on login that we are actively working to resolve. I will notify you know when it is resolved.

    Best regards,


    Could you please try again? It should be OK now.


    Did you have a chance to check this? This should have been resolved with latest release.

    Yes. I works after the update. Thank you.
    But I’m having another issue with policies. I can’t make any changes to a policy. If I want to remove a certain test from a policy, I can’t do that. I have to create a brand new policy omitting that test.

    great to hear that it is resolved.

    For the second issue, yes, we are aware and going to address it. Until then, please use “create from” option to create a replica of the policy and edit that one.

    RMM console not working.
    I’m running the 64 bit version on Windows 8.1 and this morning the RMM Console responded to my login with the attached.
    I had no problems logging into the web console using the provisioned credentials for my account.
    The previous day I added several systems manually to the RMM system and several of them stopped responding on the initial connection to the system with an indication of a licensing error. However, at the time. the systems showed in both the web and local consoles.

    Please advise.

    rmm error1.pdf (86.4 KB)


    This error is shown when there is a connection problem between server and admin console. It is most probably a temporary issue. Could you please check your connection again? If it doesn’t work, I would request the logs from your computer.


    The RMM console is not updating my endpoints’ external IP addresses. They list the IP address that they had when the agent was installed but the external IP address changed recently and it was not updated to reflect that.

    I was trying to install the new RMM package with package management, but it would not install, said to contact the vendor to ensure it was a installation package.


    lets try the same after today’s deployment done and see if you still observe the problems.

    It should be working without providing Username and pass again. Looks like a glitch, please try clicking again the module name from the module view if you see this problem again. It should work on second try.

    We are also checking it to see why it sometimes gives this error.

    Ok, I will try it again tomorrow, thanks

    Hi Ilker,
    I still get the " We couldn’t sign you in" message. Tested in Internet Explorer 11 and Google Chrome. Clicking the module name again does the same thing.