Latest Update of Security Software Broke stuff

Is anyone else seeing that the latest update to security 10 has broke a bunch of software?? Software that was working correctly before this update, no longer works. The software seems to be containing the stuff now, even though I have exclusions that worked before, baseline is also enabled, but the systems that have not had to reboot to get the Security software popup to stop are not showing any issues. I am going to look deeper, possible that the verdict from the baseline has came back dirty, but the software is legit. I will look for the admin rating, but this is the same issue I had when I first signed up, so I removed the containment section all together, because it always broke everything.

Nope, just had ITSM and the remote agents down all morning though, but that side of things seems to be working now

We found that an application with an expired Digital Certificate was sandboxed, but that is expected behaviour.

Thanks, maybe something to look into.

@BOSS I would also advise you get vendors not listed on Comodo’s Trusted Vendors’ database or with errors in their listing to submit their details via

I asked support if the automatic update could be disabled and they said that it couldn’t be done. Any upgrade needs to be tested by customers in their environment prior to a roll-out! A notification prior to an upgrade and control over the upgrade are essential features that should be made part of an enterprise product!!

Hi @nikki

Comodo Client - Security updates are configurable. However, it is highly recommended not to disable it all together but just configure it to be the date and time that you see fit.


@nikki once we were aware of the update on Saturday night (UK) I changed the update time on our larger clients’ polices to Friday to delay the update. Since then it would seem Comodo has withdrawn CCS 10 and reverted to CCS 8.

@Ilker I changed the settings in the profile after we found out that some of the machines had upgraded automatically. There is no option to disable automatic update. This would be good feature to have! it allows admins to test the upgrade in their environment prior to an uncontrolled enterprise wide roll out. A notification to clients would be much appreciated!

Thank you @nct ​​​​​​​

@nikki I’ve made similar suggestions too.

@Ilker , Is this a fact, you withdrew CCS10 and reverted back to CCS 8?? All of my systems are on CCS 10, I would also like to ability to test this stuff, I actually had no idea that the release was coming out. I spent the majority of the weekend making sure that my endpoints were running smooth and updated, then Monday morning, “BAM” CCS 10 had me having to run all over fixing LOB apps that no longer worked and the likes…

Same thing I’ve BEEN saying and the replies I get from Comodo are that we are notified. I need to know way in advance when these changes are going to be implemented. I know this is a free product but come on guys how can one run a business with these updates and upgrades being implemented randomly like that?

For users of Comodo Client Security (anti virus), this is a paid for product.

Comodo I need to see answers to these above questions!! We need to be proactive not reactive to updates!! It’s ridiculous not have a planned outage with an email to notify MSP partners. There are too many issues with your free RMM for me to add any paid for plans! We all need answers! I know I’m now looking into other RMM solutions because of the issues I’ve seen the last 6 months!!

I have had a customer report that CCS 10 failed first on one machine and then the other. Windows Defender would not load either. I had to run a System Restore to get back to CCS 8

By the way, Comodo Developers: The RMM tool System Restore is really easy. Don’t stop support for RMM until you get the same feature in ITSM. This saved me and the customer a lot of pain.

I only use the RMM module, unless I have to log in to fix the RMM module.

I wish that we had that on the enterprise side. : /

I have tracked one major issue down, it would seem that CCS 10 is blocking all java apps, many applications we find essential are not working with AV on… I can not find any entry in my C1 that shows it is blocking anything, but when I shut it off, the stuff loads right up. I did not have this issue before the update to CCS 10, I did have the problem with the containment not allowing stuff to run, but I shut all that stuff off so they could do their job. I really need to get down to the bottom of this, since it has been blocking stuff from running all week…

I agree that the RMM Module is a key component of support. ITSM has failed and not allowed me to connect to machines and on several occasions RMM Module has allowed me to connect and fix ITSM (which is a waste of time btw)
just fyi