None of the Procedures are running. I tried both the Custom ones and Pre-Definded One

Anyone know why none of my procedures will run?

On any devices?

I am using the ITARIAN ENTERPRISE via Chrome. In the Applications-> Configuration Templates -> Procedures.

Any tips or help will be appreciated!

Hi @wwin ,

We’ve created a support ticket on your behalf.
Please respond to the ticket so we can escalate the issue to our developers.

Thank you.

Same here, I’ve no idea why. There’s no mention of the run in the logs.

Hi @peter5 ,

We’ve also added you to the escalation ticket.
We’ve sent you an email informing you of the actions we’ve taken.

Thank you.

Im also having the same issue, can you add me to the ticket please.


Hello @beyondnetworks ,

You’ve been added. We’ve also sent you an email.

Thank you.

Just enabled and scheduled procedures last night to try them out (Cleanup up temp files and 3rd party updates). They didn’t run in the early AM either as scheduled. I am assuming if it ran it should show up under the execution log of the respective procedures? Also a question on scheduling if you have a start time but no end time, will it just run the next time the device is on and sees that it missed a scheduled procedure or wait for the next start time? Wasn’t sure if not having an end time would cause it not to run. Thinking of how to catch a machine if it was off overnight.


None of my procedures have been running as scheduled since 5/31. I just tried running some manually against my machine and none of those are working either. Can we get some answers from Support on this?

Hi @at211 ,

We’ve received the support ticket you’re raised earlier today.
Please continue to coordinate with the support team through the support ticket.

Thank you.

Hi @wankel ,

We’ve created and added your support ticket to one that we have escalated to our developers.
Please coordinate with the support team through the support ticket.

Thank you.

I can confirm this as well. Appears to be a large scale issue. None of my procedures are running, either scheduled or manual.

Hi, just wanted to say that we have the same issues, none of the procedures are running.
Noticed the problem yesterday.

Hello @eztech and @gorilait,

Our developers are already aware of the mentioned issue and working on the best solution in the case. We will keep you posted with the update via this forum page and related support ticket. Thank you

Can I please get added to the ticket also to receive updates on the issue?

@troxelr ,

We will make sure your report will no be missed. An escalation ticket had been created to keep track of all the reports.

For the record, this also impacts the ability to deploy anything to the endpoints (including CCS), or do anything that requires any type of response from the endpoint. It’s been at least 3 days now, possibly longer, and there’s been nothing from support with regards to an ETA for a fix.

I was supposed to have a second tech demo for CCS this morning that I cancelled as a direct result of this issue. Mostly because we can’t deploy CCS, or do anything with it from the dashboard, because of this problem.

Same here… no procedures are running. Can you add me to the ticket please.

As requested, @Ed_Johnson , we will be adding you to the escalated ticket and we will inform you of any important updates about it as soon as we get word from the product development team. Rest assured that a fix is forthcoming and we are simply waiting for the official word from the team. We appreciate your patience on the matter.

I am also not able to run procedures and any procedure with an email that is supposed to be sent doesn’t go out and reach me when I request a report. This is getting really frustrating to work with the RMM if I can’t get any of the procedures to work, what’s the damn point of the software?

Hello @jessie ,

We understand how frustrating it is on your part and we apologize for the inconvenience this has caused you. Our development team is aware of the current issue and had informed us that the fix will be implemented on June 08 release. Thank you for your patience.