Patch Management Extra Slow and Timing out

I seem to be having a hard time in the Path Management. Getting a lot of time outs, and can not hardly apply tags, also failing on the Patch Management installer download.

Hello, is this happening Only in the Patch management, or is this the same for other C1 modules?

I was only working with patch management at the time, the console was working OK.


On our side everything seems to be working fine, there are no delays or time outs, the download is a bit slow indeed but stable. Please let us know if this issue persists.

Ok, I will check it out again tonight, and see.

I am still getting a gateway timeout error, on the tags tab of the Patch Management. I thought it may of been my home internet, so I tried again from the office, same issue.


Please send us a message to including the email you are using to login in the account that has this issue.

Ok, email sent to you.


We have escalated the case to our development team and we are currently checking what happened.
We will advise further as soon as possible.

Did this every get resolved? I have been testing for about a month and have similar issues on all Modules. From multiple locations and in multiple browsers. It is very frustrating.


Hello @cheaptechservices ,

We can confirm that Patch Management is working and that issue that was reported a while back has been fixed. Do you receive the same error message (gateway timeout error)?

Hello @PromptCare

Thank you for reporting this issue.

We will escalated the case and we will get back to you as soon as we have an update.

We apologize for any inconveniences this issue might have caused!

I am also having the issues again, worked for a couple days, and went back to issues.

Hello @BOSS

We will also add your case to the escalation and get back to you as soon as we have an update.

We apologize for any inconveniences this issue might have caused!

Hello @PromptCare and @BOSS,

We have been informed that the issue you were experiencing with your Patch Management modules has been resolved.
Please try accessing the module and let us know if it loads.

Applicatons/Custom tab still does not load.

Hello @PromptCare ,

The issue described in your last post has already been escalated and we will notify you by email as soon as we have news on it.

It’s been over two weeks now since this started. PM/Apps/Custom STILL does not load.

Hello @PromptCare ,

This case is still under investigation. I have requested an update from our team and will notify you as soon as we have an answer.

Hello @PromptCare , @BOSS ,

We have been informed that the issue that you have reported regarding Patch Management should be fixed now. If the issue re-occurs, please let us know.