Rollback of Comodo Client Security v11.2.0.7313

Hi everyone,
Due to a recent detection of some network issues related to latest CCS release (v11.2.0.7313), we have just rolledback the available CCS build to the previous version (v11.1.0.7259) on Endpoint Manager until a hot fix is deployed. Engineering team is on the issue right now and preparing the fix.

Following announcements will be done under this topic.

Thank you for your understanding.
Comodo CyberSecurity Team

@Can ,

Would this process restart our endpoints and servers?

Hi @Jimmy ,

No, it would not.

The endpoints that have CCS v11.1.0.7259 installed will not be affected at all.

However, the users who upgraded CCS agent on their endpoints since the last Saturday will have to remove it and install it again. This action may require reboot based on the reboot policy defined in the related profiles.


Hi @Can

thank you for making this announcement public.

Our understanding of the issue is that you either have to uninstall CCS on devices with the latest version and install the older version; or disable your firewall until the fix is ready which leaves you and your clients at a higher security risk than normal.

Hi @StrobeTech ,

Yes, you are right. Although disabling Firewall module seems helpful, we strongly recommend to downgrade the agent and keep using it with all functionalities for security purposes.


Totally agree on the security side; but removal of CCS has always been an issue.

As the problem apears to disable the internet on affected devices… I assume the above advice nececitates a site visit for EVERY device??? :eek:

I understand the implications of disabling the firewall, but as I rolled out 11.2 of CCS to all my clients today, a site visit to every client is impossible… My very temporary work around is to disable the firewall in the default profile until either a fix is a vailable or I can arrange a site visit to all affected clients. What a disaster

One step forward and two step back - seems to be the comodo way lately.

This is not the first time the client is bad and it has been bad for us.
Like Ed said above - “what a disaster”

The really bad part is the only way we know about this is to follow the forum.
Insane that Comodo does not notify us like every single software company does.

I used to be excited about updates to Comodo but not anymore.
its like “what will break this time”.

Hi @Ed_Johnson ,

You don’t necessarily have to visit every device to remove CCS and re-install it. We have these two scripts that you can run through Endpoint Manager - Procedures:

After the uninstallation is completed, you can install CCS v11.1.0.7259 from Endpoint Manager


My post was regarding devices already affected by 11.2 that had lost their connection. You cant remotely run procedures or disable the firewall on a device that is no longer connected to the internet.

Disable FW, then get clients to reboot computer as this after about 30 minutes disables the firewall and restores connection so you can remove the virus… I mean buggy V11.2 :stuck_out_tongue:

Yeah that’s what I’ve been doing ALL day !

A Disaster!!

Why can’t you rollback the version via the platform?!

And why can’t you let us know by mail about this?

Hello @datatainment ,

As posted of @Can on #1 we have just rolledback the available CCS build to the previous version (v11.1.0.7259) on Endpoint Manager until a hotfix is deployed. Rest assured that our Development team is working on this and support team will get in touch with you via email to keep you posted.


This truly is a disaster!!

The idea of the script to remove the security client is good for those systems that I still can connect to, however, the script does not work.
I have tried the script to reboot as well as the script without rebooting.

The following are the results in the log. On a side note it’s nice that it says finished successfully however, it’s not very useful that it successfully thinks the security client is not installed.

2019/04/23 12:50:38 PM Finished success Comodo Client Security is not installed at End point
2019/04/23 12:50:31 PM Started

@akornn ,

Support Team will assist in identifying the result of the procedure. Please check your forum registered email at your convenience.

Well, I fixed my issue with the script not being able to uninstall. Turns out if you’ve branded the installation to your company, you have to use that branded name. In my case, the brand name is “Akornn Client -Security”

After I went into the script and edited the text of the name it’s trying to uninstall, then the uninstall worked perfectly.

@akornn ,

We’re glad to know that your query had been resolved. We will be closing the support email we’ve sent earlier to your forum registered email.