Windows system could not update

Hi Sir,

We are found when CCS update to
It will impact the windows update.
When we uninstall CCS then all client can be update too.
Pls check why the CCS impact the windows system update?
now ,we are checked that in windows 8 and windows 10 will be impact.


Hello @yu.jasper ,

We already reply on the ticket related on this case. We still need to further investigate your issue.
Please feel free to reply at your convenience.


@yu.jasper @Jay We’ve not encountered this issue with any clients, so I would be interested to know the outcome.

Hello @nct,

We will surely share the result of our investigation into this matter for additional guidance to everyone. Thank you

Hello @yu.jasper ,

We are still working on this case to resolve your issue but in the meantime, please disable the VirusScope via ITSM portal temporarily until we complete the fix for this issue.
We also sent an email to your open support ticket, just please feel free to reply at your convenience.

Looping @nct


@kkiko99 ,

Can you please give us a sample screenshot of the issue that you are experiencing.


All systems encountering this problem are french ones here.
Computers are notebooks, workstations and servers with Windows 7 / 8 / 8.1 / 10 / 2008R2 / 2012 / 2012 R2

If we remove EndPoint security, Windows Update work fine. If Comodo EndPoint Security, Windows Updates don’t download and install.

Hope this help, this is a really blocking point.


Hello @Karefil,

Appreciate for letting us aware that you also experience the reported issue on your account environment. We have created a support ticket for you and add you in the email update on this case to receive a notification about the progress of the mentioned issue. Thank you

I also have this issue. I noticed that all my systems stopped updating an the same day. This lead me to the CCS, I done a full uninstall of your software, boom, system is updating again. I will wait a day to so to see if you get a resolution, but my systems have not been updated in 2 weeks, So I will have to go into each station, fully remove your software, and update the systems. ANother note, I could not even manually update the endpoints, I could manually download the updates from the update catalog, and run them that way, but I installed 9 updates, refreshed, had 14 more. I am not wanting to try that on a couple hundred systems.

I would also like to add, that my computer is running a lot better after I uninstalled the CCS from it. I was curious as to how much of an impact are y’all seeing with the software??

By my side, computers are also slower with CCS than witouth. It’s acceptable if all is working fine, but there is often bad side effects with CSS.

I have been getting a lot of complaints from endusers, stating they feel that their systems are running slowly. I used to never get these complaints, especially on shutdown and startup. It also seems that the CCS takes forever to fulling launch, sometimes I have had to actually launch it from all programs to get the icon to show up in the task bar, even though it was trying to launch. I will test some today, as I had a huge project that lasted a month or so, ending in a week or two, so I will have more time.

OK, I have tested it on one system, I could not install updates, did not work through RMM, no automatic updates, could not manually run the updates. I could only install them if I manually downloaded each KB from the catalog. I uninstalled CCS, all was good in life, system updated, I tested by running critical updates from manually and from RMM. Then I reinstalled the CCS, same issue as before, update error 80070002. I have got a few other errors, if I play with it trying different things to see if I can get them to install. I really need these updates installed, so I guess I will work on that. but I wanted to update, so you could maybe get to it quicker. Thanks.

EDIT: It also seems that the procedures seem to run, and finish, if they do not have to download anything, the fail when updates have to be downloaded.

@BOSS , @Karefil

We are saddened to hear about this issue. We have created a support ticket in regards to this case. Please check your mailbox at your convenience. A follow-up email was sent to your forum registered email @Karefil

I will confirm that I created a profile, specifically to test this issue. I isolated a system, and tried to run the patch maintenance procedure, everytime I disable another function on the CCS. The procedures all failed, until I once again uninstalled the CCS completely from my system, now the same procedure is working for the install. I was in the hopes that I could just disable some function of the software, until I get them updated, then re-enable the offending function, but that was not an option.

This is system number two that I can confirm that the issue is CCS. I am now very confident that you have a problem with the software.

Rest assured @BOSS that your concern has been shared with the product development team (as mentioned in your support ticket). The fix is scheduled to be delivered by the next C1 platform update (Sept 22).

Hello, i have the same issue on ALL servers and workstations in my list, i have to uninstall CCS to run windows updates, otherwise when running windows updates while CCS installed i get error 80070002 , i tried disabling all features but still cant run windows updates i have to FULLY REMOVE CCS in order to run windows updates, and its happening on all versions of windows OS

Hi @technotronix, as mentioned, the fix is scheduled to be delivered by the next C1 platform update (Sept 22). As a temporary workaround disable, the VirusScope in ITSM profile where the affected devices are associated.

I confirm that disabling Viruscope solved the problem. It is odd that not all my endpoints running CCS show this problem.